1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Well that was interesting... Starter is bad

Discussion in '1st Gen. Tacomas' started by 07gtimyfast, May 25, 2012.

  1. 07gtimyfast

    07gtimyfast [OP] New Member

    Joined:
    May 25, 2012
    Member:
    #79497
    Messages:
    1
    Gender:
    Male
    Just thought I would share the incident that occurred the other day with my 97 2.4l regular cab 2wd Tacoma.

    Just like any other day I jump in the ole truck, turn the key over and she cranks up. But then... Oh wait... that dreaded "starter is still engaged" sound. So without missing a beat I switch it off, and pull out the key, still just-a-spinnin, pop the hood and jump out, rip open the fuse/relay cover and yank the starter solenoid out expecting that to do the trick. Nope still just-a-spinnin. Reach over and grab the battery terminal + with my super man-ly strength I rip the terminal loose. Finally... she stops-a-spinnin.

    Now all this occurred in a period of about 10-15 seconds, I think that was the fastest diagnosis I have made on a vehicle yet! Process of elimination says.....

    Starter is bad.
     
  2. Supra TT

    Supra TT Solid Axle FTMFW!!

    Joined:
    Jan 3, 2011
    Member:
    #48645
    Messages:
    5,343
    Gender:
    Male
    First Name:
    Eric
    Lafayette, Indiana
    Vehicle:
    2000 SAS D44/Ford 9"
    SAS.. Need I say more.
    Yep, same thing happened to me. I got water in the starter and the truck sat for 2 weeks and when it turned on it froze up and continued to do w/e it pleased. Lesson learned, start your truck more often.
     
To Top