1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wetness In Lower Bottom

Discussion in '2nd Gen. Tacomas (2005-2015)' started by YayAreaTaco0311, Mar 11, 2010.

  1. Mar 11, 2010 at 11:28 AM
    #1
    YayAreaTaco0311

    YayAreaTaco0311 [OP] Motivator

    Joined:
    Oct 7, 2009
    Member:
    #23946
    Messages:
    705
    Gender:
    Male
    California
    Vehicle:
    '09 TRD 4x4 O/R Supercharged
    OEM TRD supercharger, OEM wheels painted black by me, yellow sidemarkers, arb bumper, LED interiors, roll-n-lock, 5% rear windows, mudflaps removed, protector alarm, mobile trace, blacked out front Toyota emblem, debadged, & tree air freshener.
    You pervs, I was referring to the lower bottom of my Taco, specifically the rear differ.

    It's always wet, regardless if its from water or mud from the ground.

    Today is dry and sunny so I'm still scratching my head.

    Is this normal??

    Thanks guys (and gals).

    [​IMG]
     
  2. Mar 11, 2010 at 11:29 AM
    #2
    Ccwahoo

    Ccwahoo "The Emblem of a Free Man is a Gun"

    Joined:
    Feb 11, 2010
    Member:
    #31187
    Messages:
    731
    Gender:
    Male
    First Name:
    Chris
    Central Virginia
    Vehicle:
    '10 TRD Sport 4x4
    Might have a seal going bad
     
  3. Mar 11, 2010 at 11:32 AM
    #3
    TacoNut

    TacoNut IgnoringChrisWatchingEdLi veVicariouslyThroughMJP2

    Joined:
    Mar 29, 2008
    Member:
    #5597
    Messages:
    5,243
    Gender:
    Male
    First Name:
    Adam
    Denver, Co
    Vehicle:
    16 TRD OR DCSB Quicksand
    Lol @ the title...

    Could be a seal, could be a drain/fill plug.

    Clean it all off and then see where it starts from again.
     
  4. Mar 11, 2010 at 11:34 AM
    #4
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Yeah...Sounds like a personal problem.

    And reality- Yeah...Check the torque on the drain bolts...then suspect seals.
     
  5. Mar 11, 2010 at 11:42 AM
    #5
    Chachie

    Chachie Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,849
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    Mine looks like that too, it has looked like that since i changed my diff fluid. What happens is because there is a small coating of dirt on the diff, the oil that comes out of the fill hole while filling soaks into the dirt giving it that wet look untill you wipe it off.
     
  6. Mar 11, 2010 at 11:46 AM
    #6
    NetMonkey

    NetMonkey Well-Known Member

    Joined:
    Aug 14, 2008
    Member:
    #8536
    Messages:
    1,725
    Gender:
    Male
    Geogetown, TX
    Vehicle:
    2010, 4x4, DC, off-road, shortbed, automatic
    Toytec Ultimate Lift @ 3", Mickey Thompson MTZ's 285/75/16, Moto Metal 955b, rear 2" ALL, Marlin Crawler sliders
    "wetness in lower bottom"

    may i suggest diapers :)
    sorry, couldnt help it :D
     
  7. Mar 12, 2010 at 12:33 AM
    #7
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    After I changed my diff fluid mine looked like that too. I just cleaned up the oil and tightened the plug and fill hole really tight and the wetness went away.
     
  8. Mar 12, 2010 at 12:36 AM
    #8
    ToucanV13

    ToucanV13 You think I was rollin out here naked?

    Joined:
    Feb 21, 2008
    Member:
    #4866
    Messages:
    2,339
    Gender:
    Male
    San Diego and Colorado
    Vehicle:
    Infideled out TRD Sport 4X4
    285/70 Hankook AT-M, Window vents, TRD CAI, TRD Cat-back exhaust with WickedFlow can, AFE Throttle Body Spacer, Billy 5100 @ 2.5 and 1" block rear, RBP nerf bars, Halo HIDs, 20% tint up front
    I got excited, I'm a perv. What can i say
     
To Top