1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

what did i do wrong on fog light mod

Discussion in 'Lighting' started by JJ5685, Oct 13, 2011.

  1. Oct 13, 2011 at 5:01 PM
    #1
    JJ5685

    JJ5685 [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62303
    Messages:
    186
    Gender:
    Male
    NC
    Vehicle:
    08 TRD Off Road v6 sr5 4X4
    pioneer stereo, 10" rockford fosgate punchgate sub, custom box, bull bar, custom trd decals
    I did piercedtiger fog light any time mod and some reason it don't work. I connected the green wire to another wire and put that wire to the relay. What happened. It don't work or the fogs wont come on at all

    2011-10-13_19-40-57_836.jpg
     
  2. Oct 13, 2011 at 5:06 PM
    #2
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    681
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Does everything work if you put it back how it was? If so try again.
    If not... Did you disconnect the battery before messing with electrical stuff? If not then shame on you and start by checking fuses.
     
  3. Oct 13, 2011 at 5:07 PM
    #3
    YFZ450MOE

    YFZ450MOE When you blow off steam you get an eyepatch

    Joined:
    Feb 16, 2011
    Member:
    #51261
    Messages:
    1,251
    Gender:
    Male
    First Name:
    Moe
    Auburn, WA / Roseburg, OR
    Vehicle:
    09 white DCSB TRD (it's getting there)
    Icon Extended Travel 2.5" Coil Overs All-Pro U-Bolt Flip Kit Bilstien Rear Shocks Fabtech Add-a-Leaf Icon Upper Control Arms All-Pro Rear Bumper w/ Wrap Arounds & Hitch with custom LED plate light BHLM and Morimoto III D2S retrofit Satoshi Grill 2 Hella Black Magics behind Grill Bestop Supertop BAMF sliders
  4. Oct 13, 2011 at 5:08 PM
    #4
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,568
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke
    Maybe you connected to the wrong side of the green wire? I can't really tell, I don't remember it....
     
  5. Oct 13, 2011 at 5:09 PM
    #5
    JJ5685

    JJ5685 [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62303
    Messages:
    186
    Gender:
    Male
    NC
    Vehicle:
    08 TRD Off Road v6 sr5 4X4
    pioneer stereo, 10" rockford fosgate punchgate sub, custom box, bull bar, custom trd decals
    No I didn't disconnect the battery. How do I know if fuses are bad
     
  6. Oct 13, 2011 at 5:10 PM
    #6
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,727
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    From what I can see you cut the green wife in half when all you had to do was splice into it with the wire....
     
  7. Oct 13, 2011 at 5:10 PM
    #7
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,568
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke
    You look at them. They will break in the middle.
     
  8. Oct 13, 2011 at 5:11 PM
    #8
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,568
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke

    Yeah I see that now... you need both sides of the green wire tied back together bud. You broke the circuit.
     
  9. Oct 13, 2011 at 5:14 PM
    #9
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,727
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    Ah ha!!! :thumbsup:
     
  10. Oct 13, 2011 at 5:15 PM
    #10
    JJ5685

    JJ5685 [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62303
    Messages:
    186
    Gender:
    Male
    NC
    Vehicle:
    08 TRD Off Road v6 sr5 4X4
    pioneer stereo, 10" rockford fosgate punchgate sub, custom box, bull bar, custom trd decals
    Dam that's going to be hard to get that green wire back together cause I cut it so short. I bet that's it,thanks
     
  11. Oct 13, 2011 at 5:16 PM
    #11
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,727
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    Solder them all back together even the new wire u added and you'll be good :p
     
  12. Oct 13, 2011 at 6:03 PM
    #12
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,568
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke
    Rule #1 in Electrical... ALWAYS LEAVE YOURSELF MORE WIRE THAN NEEDED WHEN YOU CUT :)

    Rule #2 is DON'T FORGET THE PUT THE HEAT SHRINK ON BEFORE YOU MAKE THE SPLICE :)
     
  13. Oct 13, 2011 at 6:06 PM
    #13
    JJ5685

    JJ5685 [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62303
    Messages:
    186
    Gender:
    Male
    NC
    Vehicle:
    08 TRD Off Road v6 sr5 4X4
    pioneer stereo, 10" rockford fosgate punchgate sub, custom box, bull bar, custom trd decals
    That made me feel stupid. Hehe. But since I had to solder that wire where I cut it short I soldered them all so now its done good and works thanks for your help
     
  14. Oct 13, 2011 at 6:06 PM
    #14
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,035
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
    Always have that o shit moment (Rule #2) Hahaha :rolleyes:
     
  15. Oct 13, 2011 at 6:07 PM
    #15
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,568
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke


    Been there many times. Its even worse when you're about 40 pins through a 64 pin cannon plug and you realized you forgot to put the backshell on.... OHHH YEAH... <<<< THIS GUY
     
  16. Oct 13, 2011 at 6:28 PM
    #16
    JJ5685

    JJ5685 [OP] Well-Known Member

    Joined:
    Aug 25, 2011
    Member:
    #62303
    Messages:
    186
    Gender:
    Male
    NC
    Vehicle:
    08 TRD Off Road v6 sr5 4X4
    pioneer stereo, 10" rockford fosgate punchgate sub, custom box, bull bar, custom trd decals
    Oh yea, the reason I cut the wire at the plug so short was because I was trying to leave extra wire for the other side
     
  17. Oct 30, 2011 at 4:46 PM
    #17
    2012

    2012 Well-Known Member

    Joined:
    Sep 17, 2011
    Member:
    #63654
    Messages:
    49
    Gender:
    Male
    First Name:
    Garrett
    Colorado
    Vehicle:
    2012 TRD off road
    I just tried this on my 2012 tacoma, it didn't work. not too worried about it, but can someone tell me what the wire i just cut goes to?
     
To Top