1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What is this Buzzing Sound coming from in my 1995 1/2 4cyl 4x4 Tacom

Discussion in '1st Gen. Tacomas (1995-2004)' started by Vegas123, Feb 4, 2012.

  1. Feb 4, 2012 at 2:15 PM
    #1
    Vegas123

    Vegas123 [OP] New Member

    Joined:
    Nov 19, 2011
    Member:
    #67302
    Messages:
    2
    Gender:
    Male
    San Jose
    Vehicle:
    4Cyl 4x4 Tacoma 1996
    Hi Everyone,

    Before I go spend 150.00 for the dealer to tell me what is wrong with my truck I am hoping to relove the issue here on this great site.

    My truck is making a buzzing sound that last about 1 to 2 seconds and stops for about 1 second. This cycle continues untill the truck has cooled down.

    Sound is coming from a black box that has several hoses running in and out of it.

    This box is located(when facing engine compartment) to the right of the engine compartment and directly behind the fuse box.

    My truck as the 2.7L engine (4cylinder)

    Any help is greatly appreciated!!!
     
  2. Feb 4, 2012 at 4:38 PM
    #2
    goomba

    goomba It is a Fluid Situation

    Joined:
    Sep 3, 2010
    Member:
    #42666
    Messages:
    1,216
    Gender:
    Male
    First Name:
    Josh
    San Antonio Fl
    Vehicle:
    96 White Ex. Cab Tacoma TRD 4X4
    3" lift Up front(Donahoe Racing ext. travel coil overs, Camburg UCA's), 1.5-2" lift in the back(aal and some billy 10" stroke short bodies), Bushwhacker Cut-Out fender flairs, 16"x10" Procomp Street locks, and 305/70 Procomp X-Terrains.
    i was told it is a vent for the gas tank. when it is buzzing go and unscrew ur gas cap and air will rush in or out. the buzzing will either stop or lessin the sound.
     
  3. Feb 4, 2012 at 4:39 PM
    #3
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    evap system seems normal
     
  4. Feb 4, 2012 at 5:47 PM
    #4
    STLharry

    STLharry Lube: It's the key to penetration.

    Joined:
    Oct 11, 2008
    Member:
    #9899
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Harry
    VT
    Vehicle:
    Yeti Rescue Package with 240k miles
    '95-'97 camouflaged, ARB bull bar, RAT Products skid plate kit, sliders, Green Mountain Customs rear tube bumper and overland bed rack, King coilovers with Icon neoprene covers, defenestrated sway bar, OME Rear Suspension: CS046R leafs + AAL/5125 shocks/NWOR greasable hardware/U-bolt flip kit; S13WL Tundra calipers/pads/rotors, IPF H4 lenses and bulbs, IPF 968 DCG 100W lights, clapped out CB radio, Aussie-spec FJ60 inclinometer, ARB CKMA12 compressor, Superwinch S9000 with 12V Guy clock switch, 4' Hi-Lift, deckplate mod/grey wire mod/dif breather extensions, Duratrac tires, Sockmonkey bedside decals, boat cupholder, Dakine bike pad
    My 96 did this. I just ignored/laughed at it. My mechanic said it was likely the vacuum system or the vent for the gas tank like goomba said, although I never checked if opening the gas cap did anything.
     
To Top