1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

What's up with my horn, 4 short bursts coming to a stop

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SpeedStar, Jun 22, 2012.

  1. Jun 22, 2012 at 7:29 PM
    #1
    SpeedStar

    SpeedStar [OP] Active Member

    Joined:
    May 22, 2012
    Member:
    #79307
    Messages:
    31
    Gender:
    Male
    Chula Vista,Ca
    Vehicle:
    2012 PreRunner DCSB TRD Sport
    5100s at 1.75", rear 4pack.
    I had an issue today that I have never had before. Coming to a stop, the horn would fire four short bursts on its own. It did this at five or six stops that I came to. I tried searching for what it could be but can't find anything. I do have the Toyota alarm. Any ideas?
     
  2. Jun 22, 2012 at 7:39 PM
    #2
    Bishop2Queens6

    Bishop2Queens6 Well-Known Member

    Joined:
    Jun 8, 2011
    Member:
    #57944
    Messages:
    1,141
    Gender:
    Male
    First Name:
    Mike
    SoCal
    Vehicle:
    2009 DCSB MGM
    Afe CAI, Harsh Ride TSB, 3rd OEM HU, Revo 2's, more on the way...
    I would recommend taking it to the dealer. I am assuming that you had the dealership install the alarm and they probably made a mistake during install and wiring. You'll be covered by warranty and all you'll loose is time.
     
To Top