1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wheel Shaking

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SMG26, May 10, 2010.

  1. May 10, 2010 at 7:57 PM
    #1
    SMG26

    SMG26 [OP] Well-Known Member

    Joined:
    Aug 26, 2008
    Member:
    #8786
    Messages:
    186
    Gender:
    Male
    First Name:
    Steve
    Woodstock,GA
    Vehicle:
    06 Prerunner TRD Offroad
    Injen CAI, JBA exhaust pipes 2.5" w/magnaflow muffler, Doug Thorley Long tube headers, URD MAF CAL and O2 sim,Access roll up cover, AVS Wind deflectors, coverking seatcovers, grillcraft upper/lower grille, Halo projectors w/6000k HID and pop lock on tailgate.
    I recently installed my 5100's in the front set at 1.75". Had it aligned. About 2 days later when I am braking the steering wheel shakes. Could this be warped rotors? Tires need to re-balanced? Never had this issue before installing 5100's. Help would really be appreciated.
     
  2. May 10, 2010 at 8:08 PM
    #2
    SMG26

    SMG26 [OP] Well-Known Member

    Joined:
    Aug 26, 2008
    Member:
    #8786
    Messages:
    186
    Gender:
    Male
    First Name:
    Steve
    Woodstock,GA
    Vehicle:
    06 Prerunner TRD Offroad
    Injen CAI, JBA exhaust pipes 2.5" w/magnaflow muffler, Doug Thorley Long tube headers, URD MAF CAL and O2 sim,Access roll up cover, AVS Wind deflectors, coverking seatcovers, grillcraft upper/lower grille, Halo projectors w/6000k HID and pop lock on tailgate.
    little help
     
  3. May 10, 2010 at 8:08 PM
    #3
    SurfInferno

    SurfInferno Dont be stupid, its not smart.

    Joined:
    Feb 14, 2010
    Member:
    #31393
    Messages:
    2,770
    Gender:
    Male
    First Name:
    Dylan
    Vehicle:
    2015 trd offroad
    could be a weight that popped off your wheel.
     
  4. May 10, 2010 at 8:09 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,154
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    If it is happening when brakeing, Loosen all the lug nuts, and re torque them to the correct setting.
     
  5. May 10, 2010 at 8:12 PM
    #5
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    It's definetly your rotors. You need to have them resurfaced, just make sure they are within specs and not too thin. When I bought my 06 it did the same thing when braking. I took it to work and resurfaced them myself and viola!! the brake pulsation is gone. If you can take them off yourself most auto parts stores will turn them for you for free. If you take it to a shop it will be about $100 to $150. I'm lucky, I work at a shop and can do all the work myself.
     
  6. May 10, 2010 at 8:17 PM
    #6
    SMG26

    SMG26 [OP] Well-Known Member

    Joined:
    Aug 26, 2008
    Member:
    #8786
    Messages:
    186
    Gender:
    Male
    First Name:
    Steve
    Woodstock,GA
    Vehicle:
    06 Prerunner TRD Offroad
    Injen CAI, JBA exhaust pipes 2.5" w/magnaflow muffler, Doug Thorley Long tube headers, URD MAF CAL and O2 sim,Access roll up cover, AVS Wind deflectors, coverking seatcovers, grillcraft upper/lower grille, Halo projectors w/6000k HID and pop lock on tailgate.
    Thanks for the responses. Will take a look at all suggestions.
     
  7. May 10, 2010 at 8:19 PM
    #7
    06BLUEDBLSPORT

    06BLUEDBLSPORT Well-Known Member

    Joined:
    Apr 22, 2008
    Member:
    #6140
    Messages:
    4,070
    Gender:
    Male
    First Name:
    Colin
    Lubbock Texas
    Vehicle:
    12 Tundra DC SR5 4x4 5.7L
    True Dual Flowmaster 40 Series exhaust, Volant CAI, HIDs, Raptor series Side Steps, Weathertech Floorliners, OME 613 Shocks and Coils with Diff Drop, Rear Bilstein 5100 Shocks, ToyTec AAL, Fearless Fabrication Front Bumper
    Deffinetly wrapped rotors. I had the exact same problem, excepted i didnt have a lift. But every time i hit the brakes my steering wheel shakes like crazy, took it to the dealership, turns out i had almost no brakes, and extremely wrapped rotors, they needed to be replaced
     
  8. May 10, 2010 at 9:20 PM
    #8
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    Yea, I had the same problem. Changed my brake pads (they were worn) and got my rotors skimmed, problem gone.
     
  9. May 16, 2010 at 4:48 AM
    #9
    Redballs

    Redballs New Member

    Joined:
    May 14, 2010
    Member:
    #37113
    Messages:
    4
    Gender:
    Male
    TORONTO, ON CANADA
    Vehicle:
    05 TACOMA TRD
    brake issue. pads or rotors or both
     
To Top