1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Where is my constant wire?!

Discussion in 'Audio & Video' started by Pnicholas1019, Apr 24, 2012.

  1. Apr 24, 2012 at 2:36 PM
    #1
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    I have been using my stereo for awhile now and it would never work when you turn the truck off it would stay on and you would have to hold the power button for it to power on and off. well i wanna fix this. i can not find the constant power wire anywhere and before i had the ignition and constant running all together and into the deck. Where is my constant so i can wire in my deck?!
    Thanks guys its a 92 toyota pickup sorry its not a tacoma yet!
     
  2. Apr 24, 2012 at 9:04 PM
    #2
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Its there :)


    [​IMG]
     
  3. Apr 26, 2012 at 9:21 PM
    #3
    Pnicholas1019

    Pnicholas1019 [OP] Well-Known Member

    Joined:
    Oct 11, 2011
    Member:
    #65004
    Messages:
    190
    Gender:
    Male
    First Name:
    Parker
    surprise
    Vehicle:
    '92 toyota tacoma
    6" lift, front bumper, Oil cooler, HID lights, toyo m/t 33's.
    Thank you for the diagram! i ended up finding it after i replaced a fuse under the hood! deck workin good and the subs sound great!
     
  4. Apr 26, 2012 at 11:43 PM
    #4
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Good to hear!
     
To Top