1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Why after 10k miles are my spark plugs burnt?

Discussion in '1st Gen. Tacomas' started by John Cheong, Feb 14, 2012.

  1. Feb 14, 2012 at 8:19 PM
    #1
    John Cheong

    John Cheong [OP] Active Member

    Joined:
    Nov 23, 2011
    Member:
    #67588
    Messages:
    27
    Gender:
    Male
    First Name:
    John
    East Bay, CA
    Vehicle:
    2001 SR5 PreRunner
    33" falken rocky mountian A/T, 3.5" fabtech lift, Deck plate mod, Painted badges.
    My spark plugs are burnt on the ceramic part and only after 10k. Anyone have any answers? Is it running too lean? It runs great though. 01 prerunner 3.4l
     
  2. Feb 14, 2012 at 8:29 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Can you post pics of them?
     
  3. Feb 14, 2012 at 8:39 PM
    #3
    Rashnu

    Rashnu Well-Known Member

    Joined:
    Nov 18, 2010
    Member:
    #46362
    Messages:
    1,233
    Gender:
    Male
    85014
    Vehicle:
    09 MGM DCLB Sport
    -Debadged -Bilstein 5100's all around -DSM UCA's -Viper Alarm -Redline Hood Struts -MX Upper Grille -AFE Intake -Magnalfow cat-back -BHLM -BTLM -Jerez Cluster mod -Jerez Stereo mod -Hankook DynaPro ATM RF10's -Ultra-gauge -CSJumper Interior LED's -Blueinstinct center console cover -CSJumper Underhood Kit -TRD Skid -DTRL Stealth Mode
    Post some pics of them. What type of plugs are you running?
     
  4. Feb 15, 2012 at 6:17 AM
    #4
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,343
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    was the gap checked before install?
     
  5. Feb 15, 2012 at 6:25 AM
    #5
    4wd Boss

    4wd Boss Shake and Bake

    Joined:
    Jan 19, 2012
    Member:
    #70978
    Messages:
    341
    Gender:
    Male
    First Name:
    Jefferson
    Big D
    Vehicle:
    07 4dr 4x4 V6
    Fog Light Mod
    discoloration is normal, spark plugs won't look "new" after 10K miles. If it is running good as you say, the burnt you are seeing is most likely normal assuming its the right plug and gaped right as well. :thumbsup:
     
  6. Feb 15, 2012 at 6:39 AM
    #6
    Yamaha Dave

    Yamaha Dave Well-Known Member

    Joined:
    Mar 27, 2010
    Member:
    #34080
    Messages:
    2,664
    Gender:
    Male
    Remember (not being sarcastic) there is an erratic spontaneous combustion going on there so...
     
  7. Feb 15, 2012 at 6:46 AM
    #7
    paul's08

    paul's08 Active Member

    Joined:
    Dec 10, 2009
    Member:
    #27323
    Messages:
    41
    Gender:
    Male
    First Name:
    Paul
    indiana
    Vehicle:
    08 TRD Sport
    What is you definition of burnt? They will not stay white after you use them.
     
  8. Feb 15, 2012 at 6:46 AM
    #8
    DEEVON911

    DEEVON911 Semi-pro

    Joined:
    Apr 11, 2010
    Member:
    #35030
    Messages:
    11,679
    Gender:
    Male
    First Name:
    Dave
    Bethel Park, PA. Burb of the Burgh.
    Vehicle:
    2010 MGM Mostly Stock Off-Road 4x4
    TRD Cat-back Exhaust. Semi-Debadged. Shorty 8 in. Antenna. Weathertech vent visors. TRD FJ Cruiser Center Cap Wheel Mod. Nitto Terra Grapplers. Inverter tapped into for outlet in cab. Tacomaworld sticker which adds 5 hp.
    Ya, would want to see pics. What made you pull them after 10k?
     
  9. Feb 15, 2012 at 1:22 PM
    #9
    John Cheong

    John Cheong [OP] Active Member

    Joined:
    Nov 23, 2011
    Member:
    #67588
    Messages:
    27
    Gender:
    Male
    First Name:
    John
    East Bay, CA
    Vehicle:
    2001 SR5 PreRunner
    33" falken rocky mountian A/T, 3.5" fabtech lift, Deck plate mod, Painted badges.
    It's a dark amber color that's about a quarter inch wide right along the bottom most part of the ceramic. I already changed the plugs out. It only happened on one side of the engine. That's why I'm a little concerned. I know they aren't going to look brand new but the other side doesn't have a burn mark on the ceramic. I'm running denso f116's gapped at .40"
     
  10. Feb 15, 2012 at 1:35 PM
    #10
    Rashnu

    Rashnu Well-Known Member

    Joined:
    Nov 18, 2010
    Member:
    #46362
    Messages:
    1,233
    Gender:
    Male
    85014
    Vehicle:
    09 MGM DCLB Sport
    -Debadged -Bilstein 5100's all around -DSM UCA's -Viper Alarm -Redline Hood Struts -MX Upper Grille -AFE Intake -Magnalfow cat-back -BHLM -BTLM -Jerez Cluster mod -Jerez Stereo mod -Hankook DynaPro ATM RF10's -Ultra-gauge -CSJumper Interior LED's -Blueinstinct center console cover -CSJumper Underhood Kit -TRD Skid -DTRL Stealth Mode
  11. Feb 15, 2012 at 1:40 PM
    #11
    deadhed61

    deadhed61 Well-Known Member

    Joined:
    Oct 23, 2011
    Member:
    #65723
    Messages:
    3,857
    Gender:
    Male
    First Name:
    Chris
    Santa Barbara, Ca
    Vehicle:
    The Black Pearl
    A little lift and a little armor
    If they are burnt very dark then you are running too lean, if they are a very light color you are running too rich. (I could have the lean/rich mixed up??) From what I was told, spark plugs should be right in the middle, not too light and not too burnt. With you saying that its an amber color I would say that it seems fine...

    WAIT a minute,

    "It's a dark amber color that's about a quarter inch wide right along the bottom most part of the ceramic. I already changed the plugs out. It only happened on one side of the engine."

    here it sounds like you're talking about the top part that connects to the spark plugs not the part that is INSIDE the engine actually igniting.......Where is the discoloration?? Pics would def help!
     
  12. Feb 15, 2012 at 5:43 PM
    #12
    John Cheong

    John Cheong [OP] Active Member

    Joined:
    Nov 23, 2011
    Member:
    #67588
    Messages:
    27
    Gender:
    Male
    First Name:
    John
    East Bay, CA
    Vehicle:
    2001 SR5 PreRunner
    33" falken rocky mountian A/T, 3.5" fabtech lift, Deck plate mod, Painted badges.
    [​IMG] the burnt ones came from the passenger side of the engine and the other side was completly clean

    [​IMG]
     
  13. Feb 15, 2012 at 6:19 PM
    #13
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Thats interesting. Not sure Ive ever seen that before.
     
  14. Feb 15, 2012 at 6:20 PM
    #14
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,419
    SoCal- SGV
  15. Feb 15, 2012 at 6:22 PM
    #15
    tacoman15

    tacoman15 Stop staring at me swan!

    Joined:
    Aug 19, 2011
    Member:
    #62001
    Messages:
    3,602
    Gender:
    Male
    First Name:
    Chris
    Western NC
    Subbed because my mind is blown right now.
     
  16. Feb 15, 2012 at 6:32 PM
    #16
    Spagget13

    Spagget13 Well-Known Member

    Joined:
    Oct 24, 2011
    Member:
    #65759
    Messages:
    547
    Gender:
    Male
    First Name:
    Drew
    Yorba Linda
    Vehicle:
    01 TRD off road ext cab
    All-Pro ucas, 2.5 Racerunner SAW's with taller king coils,Deaver F67 Leafs,7 inch kragen hid lights, Blitzpro dust light, flowmaster super 40 exhaust, tube bumper with skid, Spidertrax 1.5 wheel spacers, cb radio, Glassworks Fiberglass front and rear, soon to be installed Fox 2.0x4 bump stops.
    ^^This
     
  17. Feb 15, 2012 at 6:47 PM
    #17
    deadhed61

    deadhed61 Well-Known Member

    Joined:
    Oct 23, 2011
    Member:
    #65723
    Messages:
    3,857
    Gender:
    Male
    First Name:
    Chris
    Santa Barbara, Ca
    Vehicle:
    The Black Pearl
    A little lift and a little armor
    That's what I thought you were talking about....very very interesting, I have never even heard or seen this before.... it looks like they are actually burnt, but I find it hard to believe that one side of engine could be that much more hot then the other to cause this..... hhmmmm

    anyone know what kind of Current spark plugs can handle? Is it even possible for these trucks to put out something that could be harmful?

    Do you have any mods on the truck? specifically dealing with the engine, intake, exhaust??

    have you been running hot? burning oil?
     
  18. Feb 15, 2012 at 6:55 PM
    #18
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,419
    SoCal- SGV
  19. Feb 15, 2012 at 7:07 PM
    #19
    MonkeyProof

    MonkeyProof Power Top

    Joined:
    Oct 7, 2008
    Member:
    #9774
    Messages:
    9,419
    SoCal- SGV
  20. Feb 15, 2012 at 7:08 PM
    #20
    deadhed61

    deadhed61 Well-Known Member

    Joined:
    Oct 23, 2011
    Member:
    #65723
    Messages:
    3,857
    Gender:
    Male
    First Name:
    Chris
    Santa Barbara, Ca
    Vehicle:
    The Black Pearl
    A little lift and a little armor
To Top