1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

why are my HIDs different colors?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by XPOTRPR, Jan 18, 2012.

  1. Jan 18, 2012 at 9:44 AM
    #1
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    [​IMG]

    I just changed my bulbs to 4.3k in both my headlights and fog lights with Morimoto bulbs. The headlights are a white with yellow hue but the fogs are pretty blue. they look like 6k.

    The only things I can think of is 1) the headlights are projectors and 2) they are using different ballasts. the headlights use morimoto 35w ballasts and the fogs use xentec 35w ballasts.

    I'm trying to get them to match. I was going to order new morimoto ballasts for the fogs and try that first. Then try new and or different bulbs. Maybe 5k and maybe just in the headlights to match how the fogs are now.

    Any advice or input is appreciated. Thanks.
     
  2. Jan 18, 2012 at 9:46 AM
    #2
    korslite

    korslite Well-Known Member

    Joined:
    Jun 17, 2010
    Member:
    #39084
    Messages:
    618
    Gender:
    Male
    First Name:
    Justin
    Bellingham, WA
    Vehicle:
    DCLB Sport
    FOX 2.5 RR's, TC UCAs, TC Spindle Gussets, Allpro Expedition leaf pack, Fox 2.O RR w/ Comp adjusters, 17" ATX Artillery, BFG AT 285's, de-scooped, custom sliders, custom bedrack, Brute Force Fab bumpers, Smittybilt XRC8 winch, ARB locked Rear diff
    Sounds like you probably have it figured out
     
  3. Jan 18, 2012 at 9:47 AM
    #3
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    Lol. I wish I did. Id rather get some input from people who may have had this Issue.. before I start spending more money.
     
  4. Jan 18, 2012 at 9:49 AM
    #4
    Warhorseforever

    Warhorseforever Will The Thrill

    Joined:
    May 3, 2011
    Member:
    #56023
    Messages:
    4,788
    Gender:
    Male
    First Name:
    Will
    Sand Lapper
    Vehicle:
    2001 Toyota Tacoma Pre-Runner SR5
    Kenwood KDC-348U HU Kicker DS65 Front Doors Only 2 Polk Audio MM840 Kenwood KAC 8105D for subs SuperCrewSound.com behind rear seat sub box
    Maybe call the people who sold them to you. Maybe they sent you a wrong kelvin bulbs?
     
  5. Jan 18, 2012 at 9:50 AM
    #5
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,917
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    Kings:Camburg:BFG
  6. Jan 18, 2012 at 9:54 AM
    #6
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    I sent an email back to Matt at TRS asking what he thought. I checked the box and they say 4.3k.. but who knows. maybe there was a mix up. I mean, even if it was due to the projector vs reflector difference, it couldn't be THAT off right? Lol. Cuz those fogs look really blue.
     
  7. Jan 18, 2012 at 10:04 AM
    #7
    Noslow100

    Noslow100 Well-Known Member

    Joined:
    Sep 8, 2011
    Member:
    #63108
    Messages:
    505
    Gender:
    Male
    First Name:
    Josh
    VA
    Vehicle:
    08 SR5 4x4
    Toytec 3 Inch lift kit with Bilstein 5100's, and more
    You are kind of on the right track. Projectors aim the light in a certain direction which concentrates the light more than a reflector that simply reflects the light from a source. Simple terms more light is sent in one direction with projectors and sent everywhere with reflectors. That is why hid's in most reflectors are illegal. Unless they are two different colored bulbs, it is probably a result of light being scattered more with the reflectors.
     
  8. Jan 18, 2012 at 10:17 AM
    #8
    griffin407c

    griffin407c Well-Known Member

    Joined:
    Oct 18, 2009
    Member:
    #24489
    Messages:
    581
    Gender:
    Male
    First Name:
    Ryan
    Upstate NY
    Vehicle:
    '12 DCLB MGM 4x4 Sport w/Entune
    3" Revtek Lift
    there is a possibility that it's the different ballasts and maybe different bulbs, but i had the same effect whether i had colored halogens or hids. i'm assuming that it's the projector vs reflector issue though.
     
  9. Jan 18, 2012 at 10:17 AM
    #9
    griffin407c

    griffin407c Well-Known Member

    Joined:
    Oct 18, 2009
    Member:
    #24489
    Messages:
    581
    Gender:
    Male
    First Name:
    Ryan
    Upstate NY
    Vehicle:
    '12 DCLB MGM 4x4 Sport w/Entune
    3" Revtek Lift
    there is a possibility that it's the different ballasts and maybe different bulbs, but i had the same effect whether i had colored halogens or hids. i'm assuming that it's the projector vs reflector issue though.
     
  10. Jan 18, 2012 at 10:21 AM
    #10
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,776
    Gender:
    Male
    First Name:
    Colton
    Gillette, WY
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    Yeah, I gots boost
    I don't have the exact answer to your question but just to clear one thing up... Bulbs determine the color of the light, not the ballasts. Unless of course you had say a 50w ballast, then there's other things going on such as washout.
     
  11. Jan 18, 2012 at 10:25 AM
    #11
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    Thanks guys.. I was just trying to think of every possibility. The fogs flicker too,.so I'm gonna get new ballasts regardless. The flickering stopped in my headlights when I switched to the Morimoto ballasts.

    It has to be that the bulbs arent 4.3 then right? Even with the reflector.. they shouldnt be that off. they are nowhere near 4.3. Lol
     
  12. Jan 18, 2012 at 10:48 AM
    #12
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,776
    Gender:
    Male
    First Name:
    Colton
    Gillette, WY
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    Yeah, I gots boost
    Is your fog light stock? The diffusion of the light through the fog light glass (plastic?) might make it take on a blue appearance
     
  13. Jan 18, 2012 at 10:53 AM
    #13
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    11,951
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    Can you swap the wiring around switching the fog ballasts to run the headlights and see if the color follows?
     
  14. Jan 18, 2012 at 10:54 AM
    #14
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    Yeah. They are stock. I had 6k bulbs in both the headlights and fogs before I made this switch.. and these 4.3ks look identical to the 6k ones i had.. so I want to think they are the wrong bulbs.. but I also doubt it.. :/ I may have to just try some different bulbs or something. still waiting for a reply from TRS.

    Patrick, do you have any pics of your fogs? Don't you have 4.3's or 5's in yours? Just for comparison.
     
  15. Jan 18, 2012 at 10:57 AM
    #15
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    I'm an idiot. Lol. Didnt even think about that! I'll try that tonight. It would rule out if I needed new ballasts for both the color and flickering..

    So if I swap them, and they look like 4.3.. it would be the ballasts obviously.. if they didnt change color.. it would mean its either the projector vs reflector thing.. or the bulbs themselves.

    Right?
     
  16. Jan 18, 2012 at 10:59 AM
    #16
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    11,951
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    That would be my take on it(not the idiot part), just wasn't sure if both ballast plugs were the same to allow for that test.
     
  17. Jan 18, 2012 at 11:35 AM
    #17
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    Lol. Yeah they are both AMP style plugs. will be a quick and easy test.. if it doesnt work than I will probably just go with 5k bulbs for the headkghts and try and get them as close as possible.. I may return the fogs too for either another set of 4.3's or 5k.. mayhem they were wrong. Idk.
     
  18. Jan 18, 2012 at 2:13 PM
    #18
    rancher 420

    rancher 420 Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46783
    Messages:
    87
    Gender:
    Male
    First Name:
    Adam
    north east ohio
    Vehicle:
    2011 plain jane 4x4
    aftermarket fogs with HID LEER 100R cap pioneer head unit tinted windows silverstar reverse lights tow hitch cobra 75 c.b. vent visors new recovery hook in the front camping set up in the back ( rug, air mattress, fan, and heat)
    i have the xentec 5k bulbs in my fogs, and they are definately blue... more then i would have wanted... thinking about buying new bulbs like the 4300k
    i'm guessing that the fogs you have are 5k from them as well. i think a bulb switch will fix you up.

    do you like the output of the 4300k?
     
  19. Jan 18, 2012 at 3:19 PM
    #19
    XPOTRPR

    XPOTRPR [OP] [[[[[[EXPOtrooper]]]]]] IG: xpotrpr

    Joined:
    May 29, 2011
    Member:
    #57449
    Messages:
    22,492
    Gender:
    Male
    First Name:
    Moose
    Chandler, AZ
    Vehicle:
    SUPERCHARGED MID TRAVEL 2009 DCSB TRD O/R 4X4 AUTO
    CHECK BUILD
    Well I'm wanting to switch to 5k for more of a white. The 4.3k in the headlights is pretty decent.. a lot better than my other set up.. i just want more white.
     
  20. Jan 18, 2012 at 5:50 PM
    #20
    rancher 420

    rancher 420 Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46783
    Messages:
    87
    Gender:
    Male
    First Name:
    Adam
    north east ohio
    Vehicle:
    2011 plain jane 4x4
    aftermarket fogs with HID LEER 100R cap pioneer head unit tinted windows silverstar reverse lights tow hitch cobra 75 c.b. vent visors new recovery hook in the front camping set up in the back ( rug, air mattress, fan, and heat)
    the 5000k are kinda blue.... why isnt there something close to the light output as say... silverstar ultras?
     
To Top