1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Why Blocks on a 6" lift are no good

Discussion in 'Suspension' started by PreRunnerSeth, Jun 13, 2011.

  1. Jun 13, 2011 at 7:23 AM
    #1
    PreRunnerSeth

    PreRunnerSeth [OP] Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,274
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    We installed CopperT's new leaf packs this weekend and found this when we removed the wheel. Looks to be from excessive twisting due to axle wrap.

    tn_DSC00825.jpg

    [​IMG]
    [​IMG]
     
  2. Jun 13, 2011 at 7:31 AM
    #2
    Cogge89

    Cogge89 Well-Known Member

    Joined:
    Sep 27, 2009
    Member:
    #23390
    Messages:
    426
    Gender:
    Male
    First Name:
    Justin
    Saint John, NB
    Vehicle:
    09 Tacoma TRD Sport
    Pioneer AVH-P4100DVD, Kicker ZX400.1 Amp, Kicker CVT 10" Sub. Light Racing UCAs, Front OME Shocks with 885x Coils, Rear OME Shocks with Dakar Leaf Pack, Engine Cover Paint Job, 265/70/17 Duratracs.
    How many inch block was that?
     
  3. Jun 13, 2011 at 7:32 AM
    #3
    mjohn617

    mjohn617 Well-Known Member

    Joined:
    Mar 15, 2010
    Member:
    #33314
    Messages:
    719
    Gender:
    Male
    Petaluma, CA
    Vehicle:
    05 DC TRD sprt silver
    Toytec ULK, OME Dakar leafs, LED conversion, RBP sidesteps, Nitto Trail Grapplers, AR ATX Artillery 16" wheels, Doug Thorley LTH/Pipe Bomb, TRD Exhaust W/Classic Chambered Powerstick, Lightend Flywheel
To Top