1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

why did my taco sh*t itself?

Discussion in '1st Gen. Tacomas (1995-2004)' started by jcremeans11, Dec 28, 2010.

  1. Dec 28, 2010 at 4:10 PM
    #1
    jcremeans11

    jcremeans11 [OP] Well-Known Member

    Joined:
    Dec 11, 2010
    Member:
    #47531
    Messages:
    190
    Gender:
    Male
    First Name:
    Jon
    Ohio
    Vehicle:
    01 Tacoma SR5
    Spectre Cold Air Intake, Michelin XLT's (265/70/16), Escort Solo S3, Grounded Throttle body
    i was driving around town today just playin around in my taco. on one straightaway i decided to floor it, so like usual, i put the ECT on, along with overdrive off, and when i began to decelerate, i turned ect off and od back on, but when i did that, the power steering shutdown, nearly every light on the dash came on (check engine, transmission light(a/t), battery, oil temperature) so i pulled off to the side of the road, turned it off and when i started it again everything was fine.

    what i'm wondering is why this happened, i've done this kind of stuff before but the truck didnt die like this. any ideas? thanks.

    -excuse my grammar, i had to type this on my phone
     
  2. Dec 28, 2010 at 5:36 PM
    #2
    Whitfield

    Whitfield Well-Known Member

    Joined:
    Mar 21, 2009
    Member:
    #14979
    Messages:
    308
    Gender:
    Male
    Central Virginia
    Vehicle:
    99 TRD X-cab on 35's / 96 X-cab on 33's
    Bobbed Left front ~ Ok not really but I bought it crashed from the kids dad 4-CHEAP. Frame Swap and 04 Clip + 6" lift ~ Woo Hoo!!!
    Way WAY w a y to many variables . . . .

    But

    I'm banking on a Loose nut behind the wheel :cool::D:cool:
     
  3. Dec 28, 2010 at 5:45 PM
    #3
    chopper

    chopper ky taco

    Joined:
    Jul 14, 2010
    Member:
    #40197
    Messages:
    296
    Gender:
    Male
    First Name:
    chop
    stanton,kentucky
    Vehicle:
    05 taco reg cab 4x4
    dura tracs, debadged, weathertech floormats, removed mudflaps,black paint wheels,k&n air intake.
    i once had a old toyota truck that had so much torque the chassis twisted coming off the line
     
  4. Dec 28, 2010 at 5:51 PM
    #4
    x2468

    x2468 Well-Known Member

    Joined:
    Jul 19, 2009
    Member:
    #19879
    Messages:
    1,645
    Gender:
    Male
    Tallahassee
    Vehicle:
    '02 TRD 4wd V6 Xcab Sr5
    holy hell, i woulda shit myself if that happened to me.
     
  5. Dec 28, 2010 at 5:56 PM
    #5
    RAT PRODUCTS

    RAT PRODUCTS RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    13,768
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    01 CUMTOY and 16 Sierra Denali
    View the build. Too much to list.
    Probably some random miscommunication in the computer. Not sure why you would turn on ECT and od off to floor it. When I floor my truck I proceed to touch the gas pedal to the ground. That is all you need to do. Works every time.
     
  6. Dec 28, 2010 at 5:57 PM
    #6
    JDMcQ

    JDMcQ Well-Known Member

    Joined:
    Nov 7, 2008
    Member:
    #10561
    Messages:
    38,697
    Gender:
    Male
    First Name:
    John
    The Mushroom Capital of the World
    Vehicle:
    2006 Toyota 4Runner SR5 V8
    ibtl
     
  7. Dec 28, 2010 at 6:27 PM
    #7
    jimmyzshack

    jimmyzshack Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47034
    Messages:
    93
    Gender:
    Male
    Houma, LA
    Vehicle:
    06 PreRunner
    leveled
  8. Dec 28, 2010 at 6:33 PM
    #8
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
  9. Dec 28, 2010 at 6:35 PM
    #9
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
  10. Dec 28, 2010 at 6:35 PM
    #10
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    why thread lock, jw?


    probably your idle air control valve or mass airflow sensor
     
  11. Dec 28, 2010 at 6:36 PM
    #11
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,136
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Too little info to come to this conclusion. Is the CEL on? Has the truck been acting funny?
     
  12. Dec 28, 2010 at 6:39 PM
    #12
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    Do you drive it like that often?
     
  13. Dec 28, 2010 at 6:39 PM
    #13
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    he could been flooring it up to speed, just sayin (quick op edit post)

    but just throwing ideas chris, thats what happened when mine went out
     
  14. Dec 28, 2010 at 6:42 PM
    #14
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    hey, tryin to help him cover his ass so he can get a lil help :D
     
  15. Dec 28, 2010 at 6:46 PM
    #15
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    share, im hungry
     
  16. Dec 28, 2010 at 6:57 PM
    #16
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    im lactose intolerant ohhh score

    lol i like where the thread is slowly veering
     
  17. Dec 28, 2010 at 6:58 PM
    #17
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    I think our smartass comments ran him off.....
     
  18. Dec 28, 2010 at 7:01 PM
    #18
    Whitfield

    Whitfield Well-Known Member

    Joined:
    Mar 21, 2009
    Member:
    #14979
    Messages:
    308
    Gender:
    Male
    Central Virginia
    Vehicle:
    99 TRD X-cab on 35's / 96 X-cab on 33's
    Bobbed Left front ~ Ok not really but I bought it crashed from the kids dad 4-CHEAP. Frame Swap and 04 Clip + 6" lift ~ Woo Hoo!!!
    If you actually WANT help then repeat it and let us know what happens.

    Duplicate the probem consistantly then change the variables one at the time.

    I believe at TPS 0% throttle input (decell) the computer kills all fuel to injectors until engine RPM's drop below XXXX RPM's. Push the OD on button at the exact time prompting an up shift right before the computer signals the injectors could cause an additional 500RPM or so drop and no fuel condition that the ECM could not imediatly correct for. Could also be the mass air / Iac as mentioned earlier. Or even a ground issue, But I would suspect the switches had play in this one.
     
  19. Dec 28, 2010 at 7:40 PM
    #19
    98_Mud_bug

    98_Mud_bug 98_mud_bug

    Joined:
    Aug 9, 2008
    Member:
    #8431
    Messages:
    3,194
    Gender:
    Male
    lucedale Ms.
    Vehicle:
    98 tacoma sr5/ 06 x-runner
    3 inch suspension lift, night shades corner and blinkers projector headlights with halos and 3 led's 18 inch kmc xd rockstar wheels,275/65/18 kelly safari tsr's, bush whacker fender flares 7 inch touch screen, 2 kenwood 12's, Magnaflow exaust single in dual out,
    yall talk like you've never floored your truck. i open the throttle up on mine quite often.
     
  20. Dec 28, 2010 at 11:01 PM
    #20
    Flash1034

    Flash1034 Well-Known Member

    Joined:
    Oct 29, 2010
    Member:
    #45429
    Messages:
    73
    Gender:
    Male
    Southern California
    Vehicle:
    2003 SR5 TRD 4x4 Extracab 3.4 liter
    None
    What in the hell is that?

    Flash
     
To Top