1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Why is this happening?????

Discussion in 'Technology' started by gjbonner, May 5, 2010.

  1. May 5, 2010 at 7:43 PM
    #1
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    So this is what is going on. in the last few months when I and others hook an external to a computer at work (tough book cf-29) this happens. see pic

    [​IMG]

    so It has been creating the shortcuts you see there. I thought it was a sync issue but ive tried looking at all the settings. I thought it was the Comp doing it but the shortcuts are not to the computers files they are actually to NOWHERE. you double click on them and say they not found. IO googled around for this but i must not be using the right verbage. I am at my wit's end with this thing. It has been happening on all the comps at work and also it has started with my home computer as well. the pic here is of my home laptop. It also has been going on with other people's externals too.

    This all started a few months ago with one external and one computer. then we started noticing it was happening with multiple externals and on multiple computers! what gives!!!!!!!!! please help.
     
  2. May 5, 2010 at 8:20 PM
    #2
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    looks like it's putting shortcuts to peoples computers...like if person A plugs it into their comp it adds shortcuts (why? no idea...) then when person B plugs it in, they see person A's shortcuts and of course it doesn't work because A's comp isn't plugged in....


    ..i feel kind of dumb now because you already knew that, i was just thinking out loud i guess :anonymous:
     
  3. May 5, 2010 at 8:24 PM
    #3
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    hahaha no just helps me to be sane knowing that im not crazy. yeah it has been a few comps too. I think that when it done it to the first external then after that the settings were transfered to every computer the external was later hooked to and then every one else that hooked an external to that also started transferring the setting to others...

    ...Kinda like an STD :) well this is my theory because no one set the settings and it is happening to all comps and externals now.
     
  4. May 5, 2010 at 8:32 PM
    #4
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Maybe try stopping the computer browser and / or NLA service, see if they stop showing up?

    just an idea
     
  5. May 5, 2010 at 8:39 PM
    #5
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    hmmm the toughbooks are not hooked to the internet but you think stopping the browser may help anyways? and how do you "stop" a browser?

    this happens to comps hooked to the internet and those that are not and they have different browsers too.
     
  6. May 5, 2010 at 8:41 PM
    #6
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Not the computer browser, the computer browser service.
     
  7. May 5, 2010 at 8:45 PM
    #7
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    so you mean going into the Internet options (LAN) and disabling it?
     
  8. May 5, 2010 at 8:49 PM
    #8
    HerNameIsLucy

    HerNameIsLucy I miss Lucy. :-(

    Joined:
    Jul 31, 2008
    Member:
    #8256
    Messages:
    3,042
    Gender:
    Male
    First Name:
    John
    Equador. Don't know why.
    Vehicle:
    RIP Lucy.
    She's gone but not forgotten.
    Nope, it's a computer service. Not sure where MS stuck it under newer OS's, but in XP services are under Control Panel, Administrative Tools.
     
  9. May 5, 2010 at 9:06 PM
    #9
    Wolfman

    Wolfman Well-Known Member

    Joined:
    Mar 21, 2010
    Member:
    #33624
    Messages:
    389
    Gender:
    Male
    Paradise, TX
    Vehicle:
    2010 PreRunner SR5
    The windows virus strikes again.
     
  10. May 6, 2010 at 6:02 AM
    #10
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    Hmmmm by "Virus" what do you mean? is this a common thing? is it one of those bugs that doesnt really do anything other than be annoying? if so what is it called.

    A little more help please:)
     
  11. May 6, 2010 at 6:16 AM
    #11
    LostRebel

    LostRebel Well-Known Member

    Joined:
    Mar 31, 2009
    Member:
    #15389
    Messages:
    359
    Gender:
    Male
    Almost Canada, USA
    Vehicle:
    Black Access Cab 4x4 TRD Off Road
    Fisher plow, BakFlip and Snugtop cap, Demello Sliders, Scanguage,
    What are the command lines in the autorun.inf file? I've come across several portable drives connected to desktops recently, that tried to infect the desktop with a trojan via an autorun.inf file. Something to check.
     
  12. May 6, 2010 at 7:46 AM
    #12
    Wolfman

    Wolfman Well-Known Member

    Joined:
    Mar 21, 2010
    Member:
    #33624
    Messages:
    389
    Gender:
    Male
    Paradise, TX
    Vehicle:
    2010 PreRunner SR5
    IMO, the entire operating system is one huge virus that Microsoft has conned the public into buying. Windows constantly does bizarre stuff like you showed, crashes, and pretty much makes life miserable.

    I have one for you. My laptop will not connect to my wireless port unless a specific computer is on. Why? Who knows, as the machine that has to be on, is on the WIRED part of my home network, and has no part in assigning addresses. The very same computer decided to make a third network connection out of the blue, and must now have the card disabled and re-enabled at most startups to be forced back onto the "correct" network.

    I hate windows, and this includes windows 7. I got a sample of working with Apple's methods when I bought my iPad. I entered one single password, and was on my network in a matter of a few seconds. Glitches in software do not cause the entire system to implode either.
     
  13. May 6, 2010 at 8:10 AM
    #13
    thecoldone06

    thecoldone06 Well-Known Member

    Joined:
    Sep 20, 2007
    Member:
    #2750
    Messages:
    241
    Gender:
    Male
  14. May 6, 2010 at 5:13 PM
    #14
    gjbonner

    gjbonner [OP] Well-Known Member

    Joined:
    Nov 1, 2008
    Member:
    #10420
    Messages:
    1,286
    Gender:
    Male
    First Name:
    Guy
    Northern Idaho
    Vehicle:
    07 Tacoma Off Road TRD
    Rhino Lined exterior,Fab Tech 6", 1.25" SpiderTrax spacers, Wheels painted Rustoleum Hammered Black, All Pro front plate bumper, Warn 9.5 ti winch, BHLM, Cig lighter constant on, Door beep toggle switch, Locker mod, Lock/unlock beeper Mod, Rear tailights smoked, 750w inverter with the outlets and on/off switch wired to rear of the console, Blacked out badges, blacked out rear bumper.
    I'm not sure how to look at the command lines on the autorun.inf file. can i search for it and hit properties.... thanks for the info

    no we do not have the virtual CD thing.
     
To Top