1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Will 265/75/16's rub.

Discussion in 'Wheels & Tires' started by johnnief, Nov 9, 2009.

  1. Nov 9, 2009 at 8:03 PM
    #1
    johnnief

    johnnief [OP] Active Member

    Joined:
    Jun 25, 2009
    Member:
    #18921
    Messages:
    27
    Gender:
    Male
    First Name:
    Johnnie
    L.A.--Lower Arkansas
    Vehicle:
    2012 TRD SPORT 4x4
    I have a 2008 TRD offroad 4x4. It still has the stock 265/70/16 BFG's. I would like to to put 265/75/16's on it which are about an inch taller than the stock tires. I have noticed that other people have done this but I am curious if anyone has had a problem with them rubbing while towing a heavy load? For example a 17 foot ski boat. THANKS for any help.
     
  2. Nov 9, 2009 at 8:06 PM
    #2
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
  3. Nov 9, 2009 at 8:08 PM
    #3
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,486
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
  4. Nov 9, 2009 at 8:08 PM
    #4
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,486
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    well maybe a little but only if you're backing up and fully stuffed the tire into the wheel well
     
  5. Nov 9, 2009 at 8:13 PM
    #5
    baildavc

    baildavc TREADING LIGHTLY!

    Joined:
    Jun 25, 2009
    Member:
    #18928
    Messages:
    161
    Gender:
    Male
    First Name:
    David
    Jasper, AL
    Vehicle:
    08 4x4 white DC OR
    3 inch lift, 33's, bull bar, debadged, windows tinted, direct wired power inverter, blacked out front emblem,
    Ditto!
     
  6. Nov 9, 2009 at 8:25 PM
    #6
    BlissTaco

    BlissTaco Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18587
    Messages:
    153
    Gender:
    Male
    First Name:
    James
    San Diego
    Vehicle:
    09 PreRunner Dbl Cab
    LR Coilover (2.5"), TRD exhaust, AFE Pro Dry drop-in filter, Tint, HID's (headlights & Fogs), LED Dome/Map/license lights, chrome turn signals, debadged, cleaned...
    I was running 265/75/16 on my truck without a problem. No lift or TSB. Although I never towed anything.
     
  7. Nov 9, 2009 at 8:41 PM
    #7
    derekabraham

    derekabraham Living vicariously through everybody

    Joined:
    Jul 8, 2008
    Member:
    #7822
    Messages:
    29,052
    Gender:
    Male
    First Name:
    TW'S Hippy Liberal
    Portland, OR
    Vehicle:
    2002 4x4 4Runner
    Stick on hood scoop from Autozone.
    It'll fit with no issues.
     
  8. Nov 9, 2009 at 11:22 PM
    #8
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,686
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    No problems. Had a few full loads in with the 265x75's. Nada for rubbage.
     
  9. Nov 11, 2009 at 8:33 PM
    #9
    ramjm_2000

    ramjm_2000 Well-Known Member

    Joined:
    Apr 30, 2008
    Member:
    #6303
    Messages:
    184
    Gender:
    Male
    NoVa (Alexandria VA)
    Vehicle:
    08 PreRunner SR5 DoubleCab BSP
    5100's Rear TSB Dominator slider/step bars Eclipse AVN 2210 Nav/XM Leather Upgrade TRD Skid Century Royal Sheel Armor Tech Custom Rear Bumper
    x2 Before my billies and my tsb slight rub when backing out of the driveway (mud flaps).
     
  10. Nov 11, 2009 at 8:53 PM
    #10
    BlissTaco

    BlissTaco Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18587
    Messages:
    153
    Gender:
    Male
    First Name:
    James
    San Diego
    Vehicle:
    09 PreRunner Dbl Cab
    LR Coilover (2.5"), TRD exhaust, AFE Pro Dry drop-in filter, Tint, HID's (headlights & Fogs), LED Dome/Map/license lights, chrome turn signals, debadged, cleaned...
    ^ Good point. I dont have flaps.
     
  11. Nov 22, 2009 at 10:12 AM
    #11
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    Im resurrecting this because i want aftermarket wheels and have heard of 265/75s rubbing with aftermarket wheels.
     
  12. Nov 22, 2009 at 10:14 AM
    #12
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    if i get the same backspacing as stock (or less) i should deff clear right?
     
To Top