1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Will not Start in Gear even w/ clutch in

Discussion in '1st Gen. Tacomas' started by sixthreezerodub, Nov 27, 2007.

  1. sixthreezerodub

    sixthreezerodub [OP] New Member

    Joined:
    Nov 27, 2007
    Member:
    #3617
    Messages:
    1
    Vehicle:
    03 VW GTI 1.8T
    hi,
    new to this forum, don't even own a truck. I am posting this for a friend.

    Her Truck (99 4cly) will not start in gear even with the clutch in. It only starts out of gear. The clutch is working fine, not slipping or falling out of gear or anything. I m pretty unfamilar with toyota's but I know my car has a clutch position sensor under the clutch pedal. Do the Tacoma's have a simalr setup? or any ideas? thanks ahead of time.
     
  2. twoarezee

    twoarezee Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #20
    Messages:
    277
    esco, ca
    Vehicle:
    00 Dropped Mini
    rims,tires,3"/6" drop, 4x4 front end, 01 tails and corners, prerunner buckets,tenzo r steering wheel w/ momo hub, b&m shifterw/ jdm trd knob, alpine system, tint, 3 3/4" autometer tach, jardine cat back, k&n, debaged, hellwig rear sway bar, kyb monomax shocks, tundra v8 oil filter w/ mobil 1 in ever
    yes there is a small switch under the clutch pedal on the floor, i would check that out to make sure its working properly.
     
To Top