1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Window motor buzzing

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Tmill, Jun 3, 2011.

  1. Jun 3, 2011 at 10:55 PM
    #1
    Tmill

    Tmill [OP] Well-Known Member

    Joined:
    May 31, 2011
    Member:
    #57521
    Messages:
    273
    Gender:
    Male
    First Name:
    Tyler
    Anchorage
    Vehicle:
    07 Sport Black DCLB
    Just yesterday my window motor on the driver's door started buzzing extremely loud. It only happens when the window is going up, going down is still normal. I'm thinking the motor is ready to give, anyone else have a similar issue or know what can be done to fix it? Thanks.
     
  2. Jun 6, 2011 at 8:14 PM
    #2
    Tmill

    Tmill [OP] Well-Known Member

    Joined:
    May 31, 2011
    Member:
    #57521
    Messages:
    273
    Gender:
    Male
    First Name:
    Tyler
    Anchorage
    Vehicle:
    07 Sport Black DCLB
    Anyone? Anyone?
     
  3. Jun 6, 2011 at 8:16 PM
    #3
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    I would have to agree with you. But you might try opening up the door panel & lubricating all the guides and pivot points and such. Might help prolong the life of the motor.
     
  4. Jun 6, 2011 at 8:16 PM
    #4
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,967
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    Mine buzzes and has done so for about 25k miles now. I thought it was gonna go out as well...still waiting for it to
     
  5. Jun 6, 2011 at 8:20 PM
    #5
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    I'd have to guess something isn't right in there-but until it 1) Bugs you so bad you can't stand it or 2) It starts to bog down or dies- I wouldn't worry about it.
     
  6. Jun 6, 2011 at 8:23 PM
    #6
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,967
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    This was exactly my thinking...it was doing it when i bought the truck with 40k miles, no telling how long it did it before then. It is kinda strange though as it seems to be just driver windows so far
     
  7. Jun 6, 2011 at 8:36 PM
    #7
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Ehh...A couple drops of water on a bearing or whatever...or a snapped clip...Tons of things it could be. I think you and the OP are in the same boat. Not a bit deal IMHO.
     
  8. Jun 6, 2011 at 8:44 PM
    #8
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    Mine has done it for years now, also just on the drivers side only going up. I don't think it is the motor because my window goes up just as strong as ever and all the others. Mine doesn't do it every time though, seems more so after rain or on a humid day.
     
  9. Jun 6, 2011 at 8:46 PM
    #9
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    ^ oh, I've had mine since 2005 with 122000 miles, it hasn't always done it literally, but soo much now it doesn't bother me, can't really remember when it started.
     
  10. Jun 6, 2011 at 9:30 PM
    #10
    Crom

    Crom Outside...

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    8,386
    Gender:
    Male
    First Name:
    Nick
    San Diego, CA
    Vehicle:
    2009 4x4 DCSB Overland Build
    Millions
    Mine does the same thing. Driver side and only while going up. It is noticeably louder than the others. I was hoping the motor went out soon so it could be replaced under warranty. The drivers side gets used a lot more than the others so maybe usage plays a factor.

    I'd hate to be out of warranty if it were to go out, proprietary parts cost a lot!
     
  11. Jun 6, 2011 at 10:02 PM
    #11
    Tmill

    Tmill [OP] Well-Known Member

    Joined:
    May 31, 2011
    Member:
    #57521
    Messages:
    273
    Gender:
    Male
    First Name:
    Tyler
    Anchorage
    Vehicle:
    07 Sport Black DCLB
    Thanks for all the feedback. It seems like a fairly common problem. Guess I will see what a little cleaning an grease will do. If not oh well. It works no problem.
     
To Top