1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wipers keep on wiping!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by souchmk, May 22, 2012.

  1. May 22, 2012 at 2:07 PM
    #1
    souchmk

    souchmk [OP] New Member

    Joined:
    May 22, 2012
    Member:
    #79321
    Messages:
    2
    Gender:
    Male
    First Name:
    Gerry
    Suffolk, Va.
    Vehicle:
    Tacoma PreRunner
    Trailer hitch
    Hey all,
    I have a 2010 Tacoma 4.0 Access. I am having issues with the wipers. When the wipers are on for an extended period of time, and then shift the switch to intermitten mode, it continues to operate in normal mode. I am in the process of taking it into the dealership to have them check it out. Obviously they won't do it when you want it to, but has anyone else had the same issue, and if so what was the remedy? Thanks!!
     
  2. May 22, 2012 at 2:08 PM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,823
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Might be a dumb question but is it on the fastest intermittent setting?
     
  3. May 23, 2012 at 5:39 AM
    #3
    souchmk

    souchmk [OP] New Member

    Joined:
    May 22, 2012
    Member:
    #79321
    Messages:
    2
    Gender:
    Male
    First Name:
    Gerry
    Suffolk, Va.
    Vehicle:
    Tacoma PreRunner
    Trailer hitch
    I have set the intermitten mode to the lowest setting, and it still continues to operate as though it was in normal wiping speed, and yes I have put the wiper switch through all the paces, and it still does the same thing!!
     
  4. May 23, 2012 at 8:51 AM
    #4
    Skycam3

    Skycam3 Waiting to see...

    Joined:
    Nov 29, 2011
    Member:
    #67886
    Messages:
    126
    Gender:
    Male
    First Name:
    Tony
    Nashville
    Vehicle:
    2012 Tacoma DCLB TRD Sport 4x4
    Flyzeye, Redline hood struts, Demello Sliders, Pelly wrap around light bar, Roll-N-Lock tonneau cover, 2 Hella 700FF, DIY LED light bar(10,000 lumes), LED bed lights.
    Sounds like a bad switch...
     
  5. May 23, 2012 at 9:46 AM
    #5
    David K

    David K Well-Known Member

    Joined:
    Jun 27, 2009
    Member:
    #18969
    Messages:
    9,936
    Gender:
    Male
    San Marcos, Alta California
    Vehicle:
    2010 4WD Off Road DC
    Differential Breather Mod Light Bar: 2 Hella 4000 HID, 1 Cibie Halogen. Bilstein 5100s Ride Rite Air Bags
    I did notice a difference in my '10 from my '05 intermittent dial... They are opposite of each other. The fastest rate dial setting on my '05 is the slowest on my '10!
     
  6. May 23, 2012 at 10:14 AM
    #6
    nut

    nut she'll ride

    Joined:
    Nov 6, 2011
    Member:
    #66555
    Messages:
    1,613
    Gender:
    Male
    First Name:
    Patrick
    Currently Richmond, VA
    Vehicle:
    Totaled
    TRD SKEWP DCSB 4x4 Silver Mica | URD TCAI/MAF CAL | BHLM | GrillCraft | FF Sliders | LED's All Around | 12v Constant On | EGR In Channel | 15% Tint | Trimmed mud flaps | Fog Light Anytime Mod | Debadged | Tailgate Hoseclamp | DTRL Switch | Disabled Lock Beep/Seatbelt Chime | Husky Liners | HID's | BedRug | WO Seat Covers | ABS Kill Switch | Oil Catch Can | Viper 5704 | Custom Carbon Cabin Filter | Backup Camera Anytime | 400W Anytime | In Cab Outlet W/USB | Firestone Ride Rites | Ams Oil All Around | 32" LED In Lower Grill | BlackVue DR500GW-HD |
    i make mine do that on purpose, it bends the blade so that on the return to home sweep, it clears the most amount of water without streaking. if they didnt come up a little after returning to the home position, the up stroke is clean and clear from streaks, but the down stroke is streaky. im super anal about little things like that.
     
  7. May 23, 2012 at 10:16 AM
    #7
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,459
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    back to bone stock.
    sounds like a problem for warranty man!

    i bet the switch went bad.
     
  8. May 23, 2012 at 10:22 AM
    #8
    A_Ninja_Racer

    A_Ninja_Racer Well-Known Member

    Joined:
    Oct 7, 2008
    Member:
    #9789
    Messages:
    761
    Tampa, FL
    Vehicle:
    08 PreRunner TRD Debadged
    I have had this happen to me many times. a couple of times I have even canceled my plans to go straight to the dealership but right before I get there it stops doing it. It drives me absolutely crazy. One thing I have noticed that tells me when it is going to happen is when you shut the wipers off when they drop down to the bottom they actually lift back up about an inch to 2 inches.
     
  9. May 23, 2012 at 11:18 AM
    #9
    03DBLCABTACO

    03DBLCABTACO Well-Known Member

    Joined:
    Jun 7, 2007
    Member:
    #1781
    Messages:
    198
    Gender:
    Male
    First Name:
    Dan
    MAGNOLIA,TX
    Vehicle:
    Silver 2010 doublecab sr5
    Bilsteins at 2.5 stock coils up front,tsb springs rear with 5100s,fog light any time mod, 265/70/16 Yokohama geolanders.
    It happens to mine also 2010 dblcab. Seems to only happen when it rains. Out of warranty for me. Let us know of you hear of a fix.
     
  10. May 23, 2012 at 12:11 PM
    #10
    mclovin

    mclovin chicka chicka, yeah!

    Joined:
    Aug 23, 2011
    Member:
    #62195
    Messages:
    527
    Gender:
    Male
    RAFL UK
    Vehicle:
    16 TRD OR DC Barcelona Red
    Prev, 04 Xtra Cab Prerunner, 12 SR5 4x4 AC
    same on my '12. kind of takes some getting used to
     
  11. May 23, 2012 at 8:28 PM
    #11
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    6,583
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5

    My 2012 Ext cab is the same ( backwards )... It works fine though.
     
To Top