1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wireless Lock System

Discussion in '2nd Gen. Tacomas (2005-2015)' started by whynot24, Jul 12, 2007.

  1. Jul 12, 2007 at 10:16 AM
    #1
    whynot24

    whynot24 [OP] Member

    Joined:
    Jul 3, 2007
    Member:
    #1983
    Messages:
    8
    Does anyone know a way to turn off the horn notification? In other words, when I first got the vehicle and attempted to unlock/lock with the remote, the lights simply flickered. Now when I do so, the horn blows, as well. I would like to turn this back off, if possible, and did not see reference to it in the manual. Any advice would be welcomed.
     
  2. Jul 12, 2007 at 10:29 AM
    #2
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,651
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    Now thats strange. as far as i know there is no way to turn off the horn notification, because unless i am wrong, the 2nd gen Taco's aren't suppose to beep unless you have an alarm system installed. There was actually a thread not too long ago about a guy wanting his horn to beep when he locked the doors but not being able too. He was looking for a mod to make the horn chirp with the lock. I have no idea how to advise you on this one, maybe one of the other members can help. out of curiosity, do you have a factory or aftermarket alarm system in your taco?
     
  3. Jul 12, 2007 at 11:12 AM
    #3
    whynot24

    whynot24 [OP] Member

    Joined:
    Jul 3, 2007
    Member:
    #1983
    Messages:
    8
    I have a factory alarm system. What made it strange to me is that I purchased the vehicle and it didn't chirp; however, I took it in, after one week, to have the tires balanced (they were off a little) and, after getting it back, it was chirping. Weird. But, I think Id prefer if it didnt chirp.
     
  4. Jul 12, 2007 at 12:06 PM
    #4
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,651
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    I don't have any experience with the alarm systems so i really don't know. I would call the service dept at the dealership you took it to and ask them
     
  5. Jul 12, 2007 at 3:34 PM
    #5
    flyman767

    flyman767 Well-Known Member

    Joined:
    Apr 16, 2007
    Member:
    #1332
    Messages:
    149
    The VIP RS3200 series factory alarm can be programmed to turn on or off the chirp.

    Keep in mind if you don't have the VIP... there is no chirp. Here's how to turn the chirp on or off:

    Start with the L.E.D. light switch in the off position, then turn the vehicle’s ignition key on then off.
    Within 10 seconds, cycle the L.E.D. light switch to on then off three times (press and release the switch 6 times)
    If the chirps were off before you started, then you will hear 1 chirp indicating that they have been turned on.
    If the chirps were on before you started, then you will hear 2 chirps indicating that they have been turned off.

    NOTE: Whenever the chirps are turned off, the 4 chirp intrusion indicator and 3 chirp defective zone indicator will always operate. These are important warnings to you that something has happened, and they can not be turned off.
     
  6. Jul 13, 2007 at 8:47 AM
    #6
    whynot24

    whynot24 [OP] Member

    Joined:
    Jul 3, 2007
    Member:
    #1983
    Messages:
    8
    Thank you for the reply. I attempted to locate the L.E.D. light, but my manual does not reference one. Where is it located?
     
  7. Jul 13, 2007 at 10:22 AM
    #7
    flyman767

    flyman767 Well-Known Member

    Joined:
    Apr 16, 2007
    Member:
    #1332
    Messages:
    149
    I personally don't have the factory alarm(only available in the gulf states). However, it's my understanding it's located left of the steering wheel were the rocker switches are installed...adjacent either to the fog light or 400 watt bed switch. Here's a thread describing the programming in a little more detail:

    http://www.toyotanation.com/forum/t116020.html


     
  8. Jul 13, 2007 at 10:42 AM
    #8
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    I have the Gulf States Toyota "Upgraded Alarm System". It came new on my truck. The below picture is from my DRL OEM Upgrade Thread. It shows the LED Switch on the left side of the steering wheel.

    Curiousity has it: I don't have the "chirp" like other Tacomas, but I have a "horn chirp" that is 1-to-lock/arm and 2-to-unlock/disarm. Anybody know about this? I have lost the paperwork on my alarm system, so I am at a loss...

    :confused:

    [​IMG]
     
  9. Jul 13, 2007 at 11:02 AM
    #9
    flyman767

    flyman767 Well-Known Member

    Joined:
    Apr 16, 2007
    Member:
    #1332
    Messages:
    149
    Here you go: (passive arming/disarming/entry delay time programing)

    http://www.geocities.com/toyota_speed2003/page1.html

     
  10. Jul 13, 2007 at 11:25 AM
    #10
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,664
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2015 4Runner Trail Edition Premium
    Cloaking Device
    GRACIAS! I replied to you on TN as well, I will have to wait till I get home (dang IT department won't let me look at Geocities)... :rolleyes:
     
  11. Jul 13, 2007 at 12:51 PM
    #11
    whynot24

    whynot24 [OP] Member

    Joined:
    Jul 3, 2007
    Member:
    #1983
    Messages:
    8
    Well, as it turns out, I do not have an LED light. I am told this limits my ability to manually alter the remote system. Is there a way to do with when I do not have the LED light?

    Weirdly enough, it was not chirping when I first purchased it.
     
  12. Jul 13, 2007 at 1:02 PM
    #12
    flyman767

    flyman767 Well-Known Member

    Joined:
    Apr 16, 2007
    Member:
    #1332
    Messages:
    149
    Do you have the on/off switch? Again, not privy to having the system...but it's my understanding there is the 'factory alarm system' and the 'gulf states alarm system'...not sure of all the difference's between the two. I believe the gulf states alarm system is the one with the LED. Therefore, that would lead me to believe you have the factory alarm system. Someone in a previous thread mentioned a on/off switch for programing. Just curious if you tried to reprogram your system according to the directions below:
    http://www.geocities.com/toyota_speed2003/page1.html


     
  13. Jul 13, 2007 at 10:06 PM
    #13
    whynot24

    whynot24 [OP] Member

    Joined:
    Jul 3, 2007
    Member:
    #1983
    Messages:
    8
    Thank you for the assistance. I will try to use the programming steps; however, it does not appear that the page offers steps to remove the chirp. I will contact the service dept and let you know my results.
     
  14. Jul 20, 2007 at 9:19 AM
    #14
    stratton

    stratton Well-Known Member

    Joined:
    Jul 2, 2007
    Member:
    #1977
    Messages:
    333
    i just found my led light for the alarm. since all of the ports are used up( rr diff, day light lights, vsc etc...) the dealer crammed it under the dash kind of near the E brake pedal. this is the same reason why i can not test the alarm by tapping on the glass. the mic which is near the led light can not hear me tapping on the glass seeing how it is hidden under the dash. i will try and pull on the wires enough so i can atleast have it visuable. the next thing i will try is to turn the chirping on.
     
To Top