1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Wiring piggybacked, ecu nonexistent?

Discussion in '1st Gen. Tacomas (1995-2004)' started by RJSR5, Sep 6, 2008.

  1. Sep 6, 2008 at 7:39 AM
    #1
    RJSR5

    RJSR5 [OP] New Member

    Joined:
    Sep 6, 2008
    Member:
    #9036
    Messages:
    2
    AB,Canada
    Vehicle:
    00 Tacoma SR5
    2000 Tacoma 4x4. Was looking around up under dash and found this. Where is the ecu? The Toyata clip/harness was tucked up behind, whats with all the pink wires and piggybacks? How is this truck running with no factory ecu seen? The large flat wire clip/harness, is a aftermarket what? All I wanted to do was try out the grey wire mod, now i'm scratching my head.

    P9050014.jpg
    P9050016.jpg
    P9050018.jpg
    P9050019.jpg
     
  2. Sep 6, 2008 at 7:52 AM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to Tacoma World!

    IIRC, the ECU is on the passenger side. In the kick pannel, I belive. :)
     
  3. Sep 6, 2008 at 8:18 AM
    #3
    ubermx5

    ubermx5 Well-Known Member

    Joined:
    May 21, 2008
    Member:
    #6783
    Messages:
    264
    Santa Clara CA
    Vehicle:
    98 2.4 5 speed
    K&N Air filter
    All ECU's for truck are behind the Glove box about the AC housing.

    Just have a screw driver and a 10MM socket to get it out.

    Also discontect your battery before you start messing with the ECU...
     
  4. Sep 6, 2008 at 8:47 AM
    #4
    RJSR5

    RJSR5 [OP] New Member

    Joined:
    Sep 6, 2008
    Member:
    #9036
    Messages:
    2
    AB,Canada
    Vehicle:
    00 Tacoma SR5
    So in my second pic the 10pin clip with the same colour code wires as described in the "grey wire mod" is just there for??
     
To Top