1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Won't start - so P**sed right now...

Discussion in '2nd Gen. Tacomas (2005-2015)' started by whattheheck, Nov 7, 2010.

  1. Nov 7, 2010 at 3:32 PM
    #1
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    Hi All,
    I have a 2010 Taco with TRD sport package. I pulled from in front of the house to the back of the house to clean it out a bit, went to start it and nothing. The headlights are bright, battery is fully charged (I put a charger on it) but when I turn the key to ACC, nothing on the dash lights up, the radio won't come on - and of course when I try to start it - nothing. The key remote works, I tried disconnecting the negitive cable for a few min. Nothing.

    AND ON TOP OF IT I called Toyota Roadside Assistance (I bought the prepaid maintenance pack) which includes towing, and roadside assistance, and they "can't find me in the system" and are trying to tell me I HAVE TO PAY to get my BRAND F**KIN NEW TRUCK towed to the dealership.

    Ummm, I'm sorry, but I just made my monthly payment (549 bucks) for a truck that is broken and I don't have money for a tow.

    I am so hot right now - what happened to Toyota Quality?
     
  2. Nov 7, 2010 at 3:34 PM
    #2
    chad68

    chad68 Master Jedi Member I am...

    Joined:
    Oct 28, 2007
    Member:
    #3263
    Messages:
    1,080
    Gender:
    Male
    First Name:
    Chad
    In a (Toyota) van down by the river! Sonoma Cownty
    Vehicle:
    2009 4x4 reg cab. Modded with more to come
    Polished 16x8 Pro Comp 1069's 4" BS Nitto Mud Grapplers 305/70/16 Magnaflow & glasspack muffler Stainless tip K&N 63 series Aircharger Vent visors Autometer volt and dig. temp. gauge custom mounted Factory chrome rear bumper (not black factory, one) TRD pedal covers TRD skid plate Hurst T handle shift knob Rear Tint Clear bra on the sides Chrome extinguisher Icon non resi coilovers, ICON RR shocks, black seat covers. And some other crap
    I would check the fuses first.
     
  3. Nov 7, 2010 at 3:35 PM
    #3
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    2005 4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    Have you done any recent mods?

    Man that is strange.
     
  4. Nov 7, 2010 at 3:37 PM
    #4
    brians05taco

    brians05taco Well-Known Member

    Joined:
    Jan 27, 2010
    Member:
    #30128
    Messages:
    425
    Gender:
    Male
    First Name:
    Brian
    Lafayette,La.
    Vehicle:
    05 prerunner white debadged 4.0
    lifted, bedcover,BHLM, grill, etc...
    stupid question is the car in gear by any chance just askin
     
  5. Nov 7, 2010 at 3:41 PM
    #5
    clarkie152

    clarkie152 Well-Known Member

    Joined:
    Dec 25, 2009
    Member:
    #28146
    Messages:
    531
    Gender:
    Male
    MA
    Vehicle:
    13 MGM Tacoma DCSB
    None, yet
    x2

    also, put it in neutral and try to start it.
     
  6. Nov 7, 2010 at 3:43 PM
    #6
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    No mods, all stock. I can't get it in netural because when I turn the key to ACC, nothing happens and when I step on the break the shift lever will not move out of park. Weeeerd.
     
  7. Nov 7, 2010 at 3:43 PM
    #7
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,256
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    What were you cleaning :confused:
     
  8. Nov 7, 2010 at 3:45 PM
    #8
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    I'm looking in the book, do you know what fuses would affect what my symptoms are?

    Again headlights are full and bright, the only thing is I turn to acc and NO warning lights of any kind nor anything that would normally come on when you do turn the key to acc is coming on. And of course, it won't even crank.
     
  9. Nov 7, 2010 at 3:46 PM
    #9
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    Just the bed of the truck - hauled some mulch yesterday. And not even with a hose, just a broom. To much static maybe?? Ughhhh.
     
  10. Nov 7, 2010 at 3:46 PM
    #10
    Dadic 78

    Dadic 78 Well-Known Member

    Joined:
    Sep 16, 2010
    Member:
    #43373
    Messages:
    453
    Gender:
    Male
    First Name:
    Fil
    Edmonton, AB CANADA
    Vehicle:
    08 Double cab TRD
    Not too sure, but this sounds like it might have something to do with the VATS system. I know in my Firebird there's a chip in the key, and I'm sure there's a similar system in our Toyota's but the chip is in the base of the key. Did you drop the key by any chance? Possibly breaking the chip inside??? It's a long-shot, but stranger things have happened...

    Try using one of the other keys that the truck came with.

    Good luck man!
     
  11. Nov 7, 2010 at 3:48 PM
    #11
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    Not a stupid question...... I appriciate the help troubleshooting.....
     
  12. Nov 7, 2010 at 3:50 PM
    #12
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    X2!
     
  13. Nov 7, 2010 at 3:50 PM
    #13
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    Just tried it. No luck. Thanks for the help though......
     
  14. Nov 7, 2010 at 3:52 PM
    #14
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    But wouldn't the accessories at least come on, like the radio, and the fan and such? I'll go try it now. Be right back........
     
  15. Nov 7, 2010 at 3:54 PM
    #15
    sethr21785

    sethr21785 Well-Known Member

    Joined:
    Jan 15, 2010
    Member:
    #29372
    Messages:
    170
    Gender:
    Male
    First Name:
    Seth
    Windham Maine
    Vehicle:
    09 TRD SPORT
    TRD Short Throw, TRD Exhaust, 5100 1.5, Weathertech floor liners, AFE Filter, Projector Head and fogs, Weathertech vent visors
    is the red light with the pic of the truck with a key on it by your stereo flashing??
     
  16. Nov 7, 2010 at 3:54 PM
    #16
    BravesFan

    BravesFan The MOST Badass Offroad Truck

    Joined:
    Jul 28, 2009
    Member:
    #20300
    Messages:
    811
    Gender:
    Male
    First Name:
    Rob
    Brentwood, TN
    Vehicle:
    09 Super rock crawler
    can u turn the steering wheel? bc if u cant then to start it just try turning the wheel to one side super hard while turning the key to on, it happened to me a couple of times.
     
  17. Nov 7, 2010 at 3:57 PM
    #17
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,056
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Since everyone is troubleshooting, I will put my two cents in. If the dash won't even light up, that sounds like one of the main fuses under the hood is out. But who knows why it blew? I am glad you are under warranty dude!
     
  18. Nov 7, 2010 at 3:57 PM
    #18
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    Yes it is flashing. Once I stick the key in, it stops flashing but nothing comes on when I turn the key to ACC position.

    ALSO, I just popped that little tab, and got the truck in neutral, still nothing. Ughhh.
     
  19. Nov 7, 2010 at 3:58 PM
    #19
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    2005 4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    True.. the steering wheel may be locked...
     
  20. Nov 7, 2010 at 3:59 PM
    #20
    whattheheck

    whattheheck [OP] Member

    Joined:
    Mar 20, 2010
    Member:
    #33606
    Messages:
    21
    Gender:
    Male
    First Name:
    John
    Vehicle:
    2010 Tacoma SR5 Sport
    I'll go look, do you know which one would affect that?

    I appriciate everyones help. This is a cool board!
     
To Top