1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Won't start -

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Cobra6, Oct 21, 2010.

  1. Oct 21, 2010 at 12:43 PM
    #1
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    My '06 won't start - it turns over fine, but never catches and runs.
    I started up at lunchtime, it ran until I put it in gear, then it died and won't start.
    I walked back to my office - I am trying to figure if the immobilizer sytem needs to be reset by disconnecting the battery or something.

    Any ideas for simple things to check when I get off work?

    thanks
     
  2. Oct 21, 2010 at 12:47 PM
    #2
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    My '06 won't start - it turns over fine, but never catches and runs.
    I started up at lunchtime, it ran for a couple of seconds until I put it in gear, then it died and won't start.
    I walked back to my office - I am trying to figure if the immobilizer sytem needs to be reset by disconnecting the battery or something.

    Any ideas for simple things to check when I get off work?

    thanks
     
  3. Oct 21, 2010 at 1:00 PM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,898
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Do you have another key to try?
     
  4. Oct 21, 2010 at 1:10 PM
    #4
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Check EFI Relay in Engine compartment relay box
     
  5. Oct 21, 2010 at 1:12 PM
    #5
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    EFI relay check if it turns but does not start.
     
  6. Oct 21, 2010 at 1:23 PM
    #6
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    That would make sense - seems like it is not getting fuel - do I just replace it or is there a way to test it?
    Thanks

    And BTW - where is the EFI relay?
     
  7. Oct 21, 2010 at 1:25 PM
    #7
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Nope - bought it with one key - this may have just bitten me - not sure if I can get one made or not without the key number.
     
  8. Oct 21, 2010 at 1:28 PM
    #8
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Toyota can make you another one with just VIN number.
     
  9. Oct 21, 2010 at 1:39 PM
    #9
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Probably headed over there tomorrow - something I have been meaning to do - I do have a n extra remote for the door locks, and a key to unlock the door, but no extra transponder key.

    It sounds like I need to try another key and and EFI relay before I spend a lot of money on a tow bill.
     
  10. Oct 21, 2010 at 1:50 PM
    #10
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Nope - but I did jump off a car three or four days ago - battery is only 6 months old, though
     
  11. Oct 22, 2010 at 4:49 AM
    #11
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    I'm off to get an EFI relay this morning - maybe I can figure out exactly where it goes -
    then get another key - if that doesn't work, I'll have to get towed to a shop.
     
  12. Oct 22, 2010 at 4:54 AM
    #12
    chilidogrc

    chilidogrc Play stupid games, win stupid prizes

    Joined:
    Aug 22, 2009
    Member:
    #21561
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Rodrigo
    San Diego
    Vehicle:
    05 AC Sport 4x4
    King RR Coilovers, FM 40, Allpro rear bumper, OME Dakar leafs, rear 5100's, Snugtop Rebel shell, Treadwright tires, Allpro apex front plate bumper, triple hella 700's, Blacked out headlights, CF hood, weathertech floor mats
    How many miles are on it? Still under warranty?
     
  13. Oct 22, 2010 at 6:23 AM
    #13
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    65K - nope
     
  14. Oct 22, 2010 at 10:32 AM
    #14
    Cobra6

    Cobra6 [OP] Well-Known Member

    Joined:
    Jun 23, 2010
    Member:
    #39370
    Messages:
    74
    Gender:
    Male
    First Name:
    Beri
    Tennessee Valley
    Vehicle:
    '06 PreRunner SR5 TRD Sport
    Wow!!!! Started!!!!!!!!!!!!!!!!!

    BlueT hit it - I replaced the EFI relay and it cranked right up!

    Thanks - I am not a good mechanic on newer vehicles - I was driving a '65 Mustang or '71 Ranchero before I bought this truck, but I have learned something everytime I have gotten on the forum.

    Thanks!!!!!!
    :D
     
To Top