1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

WTH is this and what is it doing in my intake port?

Discussion in 'Technical Chat' started by Splangy, Oct 17, 2009.

  1. Oct 17, 2009 at 5:55 PM
    #1
    Splangy

    Splangy [OP] Active Member

    Joined:
    Apr 11, 2007
    Member:
    #1292
    Messages:
    27
    Found this in one of my cylinder head intake ports while disassembling to find souce of knock.
    I imagine that it had to come from the intake air box area some how. The air filter and screen weren't compromised.

    2007 Tacoma 4.0L 1GRFE

    [​IMG]
     
  2. Oct 17, 2009 at 5:57 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,839
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Im gonna say thats a WTF!?
     
  3. Oct 17, 2009 at 5:59 PM
    #3
    AK27

    AK27 Well-Known Member

    Joined:
    Nov 24, 2008
    Member:
    #11005
    Messages:
    38,964
    looks like a lil metal compression clip :eek:
     
  4. Oct 17, 2009 at 6:00 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,839
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah...but in the intake??
     
  5. Oct 17, 2009 at 6:00 PM
    #5
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Yeah, looks like the clip that's supposed to hold the air filter in place.
     
  6. Oct 17, 2009 at 6:00 PM
    #6
    AK27

    AK27 Well-Known Member

    Joined:
    Nov 24, 2008
    Member:
    #11005
    Messages:
    38,964
    ya its definitely weird to see it inside :eek:
     
  7. Oct 17, 2009 at 6:05 PM
    #7
    Tat2dTaco

    Tat2dTaco He who breaks things.

    Joined:
    Oct 13, 2009
    Member:
    #24260
    Messages:
    364
    Gender:
    Male
    First Name:
    Ricker
    San Antonio, TX
    Vehicle:
    05 SWB Prerunner
    Camburg Spindles All-Pro Expo Leafs Bilstein 5100s and 7100s DTF Pre-Runner Bumper Tons of other crap
    x2
     
  8. Oct 17, 2009 at 6:10 PM
    #8
    Splangy

    Splangy [OP] Active Member

    Joined:
    Apr 11, 2007
    Member:
    #1292
    Messages:
    27
    That's a shot of the intake port of the HEAD. It's actually wrapped around the intake VALVE!
     
  9. Oct 17, 2009 at 6:12 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,839
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yeah...I think AK is right...Do you have the charcaol filter removed?
     
  10. Oct 17, 2009 at 6:13 PM
    #10
    Splangy

    Splangy [OP] Active Member

    Joined:
    Apr 11, 2007
    Member:
    #1292
    Messages:
    27

    Edit: I just ran out to the garage and took a look. It looks EXACTLY like an air filter box clip but they're still attached to the airbox. I've never had the airbox separated from the throttle body and the charcoal filter is in perfect shape. This is nuts.
     
  11. Oct 17, 2009 at 6:42 PM
    #11
    mike s

    mike s Active Member

    Joined:
    Sep 26, 2009
    Member:
    #23327
    Messages:
    40
    Gender:
    Male
    First Name:
    Mike
    South Carolina
    Vehicle:
    07 PreRunner
    That looks like part of the spark plug wire clip. Have you changed the plugs recently? Maybe part of the clip broke and fell into the cylinder.
     
  12. Oct 17, 2009 at 6:46 PM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,839
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    May have been done at the factory? :eek:

    Then it would have fallen into the CC.....
     
  13. Oct 17, 2009 at 6:47 PM
    #13
    AK27

    AK27 Well-Known Member

    Joined:
    Nov 24, 2008
    Member:
    #11005
    Messages:
    38,964
    damn! that sucks!
     
  14. Oct 17, 2009 at 6:50 PM
    #14
    mike s

    mike s Active Member

    Joined:
    Sep 26, 2009
    Member:
    #23327
    Messages:
    40
    Gender:
    Male
    First Name:
    Mike
    South Carolina
    Vehicle:
    07 PreRunner
    your right, it couldn't be in the intake
     
  15. Oct 17, 2009 at 6:52 PM
    #15
    Splangy

    Splangy [OP] Active Member

    Joined:
    Apr 11, 2007
    Member:
    #1292
    Messages:
    27
    Just to doublecheck: How many spring clips are there supposed to be holding the airbox together?
     
  16. Oct 17, 2009 at 6:53 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,839
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    2
     
  17. Oct 17, 2009 at 6:53 PM
    #17
    Splangy

    Splangy [OP] Active Member

    Joined:
    Apr 11, 2007
    Member:
    #1292
    Messages:
    27
    Good! Do you guys know of any other location on the upper engine that those may be used?
     
  18. Oct 17, 2009 at 6:58 PM
    #18
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,504
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    it could have been dropped in there when someone was doing maintenance or even at the factory when it was build who knows how long its been there
     
To Top