1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

XM Install in my 09 Tacoma

Discussion in 'Audio & Video' started by 95SLE, Aug 20, 2009.

  1. Aug 20, 2009 at 6:07 PM
    #1
    95SLE

    95SLE [OP] Starting to get cold outside

    Joined:
    Aug 5, 2009
    Member:
    #20718
    Messages:
    11,861
    Gender:
    Male
    First Name:
    Tom
    Maryland
    Vehicle:
    09 RWD Access Cab
    Custom XM Install, Window Tint, Intermittant Wiper Install, AVS Bug Deflector, Bed Mat, TRS FX-R retrofits, CIBIE fog and spot lamps, PIAA 510 lamps, Acess LE cover, Weathertech Digital floorr mats, LED interior lighting, Pioneer AVH-2300BT HU, Boston Acoustics speakers, JL Audio Amp, shorty antenna, leather wrap steering wheel cover, Viper security system.
    Took the time to install the MyFi this afternoon. I want to thank everyone for the help I received on questions last week.

    http://www.tacomaworld.com/forum/2nd-gen-tacomas/47470-xm-antenna-lead-location.html

    Removed trim and identified antenna connection. This was very easy to do.

    [​IMG]

    Ran patch cable and hooked into the antenna lead.

    [​IMG]

    Fished cable behind dash and out control pod opening.

    [​IMG]

    Marked enclosure and drilled holes for bracket.

    [​IMG]

    Installed MyFi and tested it out.

    [​IMG]

    MyFi sticks out a little farther than I would like but overall I like it. It does not block the AC vent like it did in my Sonoma and I still have the flexibility to use the MyFi in the garage.


    Slowly but surely the Taco is getting more livable. The keyless entry system goes in on Saturday.
    :headbang:

    HMMM I need to fix the pics.
     
To Top