1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

XM Radio cutting out

Discussion in '3rd Gen. Tacomas (2016+)' started by The_Dave, Jul 11, 2018.

  1. Jul 11, 2018 at 1:08 AM
    #1
    The_Dave

    The_Dave [OP] Active Member

    Joined:
    Nov 30, 2016
    Member:
    #203708
    Messages:
    41
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2018 Quicksand TRD
    Has anyone had or have this experience?

    My XM will just cut out for several seconds at a time. No rhyme or reason, no specific channel. It just stops with audio for about 2-4 seconds. No other indications as to what might be happening. It's not a coverage issue as I had a 16 (this is a new 18) and I drive the same exact routes I drove before.

    I want to take it to the dealer but I know what I'll hear..."worked just fine for us"....which may be true for the 20 seconds they test it.

    Anyone else experience this?
     
  2. Jul 11, 2018 at 1:21 AM
    #2
    elduder

    elduder Well-Known Member

    Joined:
    Oct 15, 2015
    Member:
    #166771
    Messages:
    1,801
    Gender:
    Male
    Van WA
    Vehicle:
    2019 Voodoo Blue Tundra TRD Pro
    Is there static or white noise during the cut out?

    XM is a satellite transmission, even the same routes can experience signal drop.
     
    tacoguy88 and bv8ma like this.
  3. Jul 11, 2018 at 1:23 AM
    #3
    Grumpy

    Grumpy My 1st Tacoma

    Joined:
    Apr 18, 2014
    Member:
    #127946
    Messages:
    391
    Gender:
    Male
    First Name:
    Maurice
    Oahu, Hawaii
    Vehicle:
    14/DCLB/V6/4x4/SR5
    17" Method Grid Titanium rims w/ Pro Comp Sport A/T 265/70/17 tires, Mobtown Offroad ribbed Tailgate skin, installed LED lights in painted rear bumper black, faux TRD grill, color match grill surround. LEDs in map, license plate, center console, and dome lights. Anytime driving lite mod, debadged, vent visors, AA Maglite mounted under center console armrest. Antitheft hose clamp on tailgate, LED bed lighting kit. LED spot lights in lower front bumper. Weathertech floor mats. Painted various interior parts black, homemade 7 pin relocation bracket, Valet under door LEDS, CMC, SPC UCA, Bilstein 5100, OME 885, Headstrong AAL. Pop&Lock.
    Any tree coverage, bridges, tall structures in your route.
     
    tacoguy88 likes this.
  4. Jul 11, 2018 at 1:44 AM
    #4
    The_Dave

    The_Dave [OP] Active Member

    Joined:
    Nov 30, 2016
    Member:
    #203708
    Messages:
    41
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2018 Quicksand TRD
    Negative, no audio whatsoever. Nothing. Then it just resumes, like throwing a switch.
     
  5. Jul 11, 2018 at 1:46 AM
    #5
    The_Dave

    The_Dave [OP] Active Member

    Joined:
    Nov 30, 2016
    Member:
    #203708
    Messages:
    41
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2018 Quicksand TRD
    Not really, I live in vegas...we don't do trees. I've had this happen on a road where I have a clear view of the sky, horizon to horizon.
     
  6. Jul 11, 2018 at 3:57 AM
    #6
    rickm

    rickm Well-Known Member

    Joined:
    Jun 5, 2012
    Member:
    #80148
    Messages:
    451
    Gender:
    Male
    First Name:
    Rick
    MA
    Vehicle:
    2018 BLK Tacoma TRD Pro
    Well your not in the NorthEast where trees and mountains will cut you out every-time. Tall building will also drop you out here. I'll sometimes loose it driving down a flat stretch with no overhead trees or bridges, distant mountain blocking signal I'll presume?
    Biggest increase around here is when the leaves fall off.:D
     
    tacoguy88 likes this.
  7. Jul 11, 2018 at 5:00 AM
    #7
    okichewy1

    okichewy1 Just chuggin' along!

    Joined:
    Feb 16, 2018
    Member:
    #244589
    Messages:
    539
    Gender:
    Male
    First Name:
    Ken
    Kimberly, Idaho
    Vehicle:
    2018 DCSB TRD Sport Quicksand
    Ultra Flex bed cover, TRD PRO Grille, 32" LED light under grille, Pop n' Lock on tailgate, OCD organizer for center console and glove box, LED bed lights, OEM bed mat, black TACOMA tailgate letters, LED illumination light package, black vinyl overlays for badges, OEM bed step, plasti-dipped front valance and mirrors, 15% tinted windows and sun strip, vinyl letters on dash, vinyl letters on tailgate handle and door sill protectors, TRD Pro shift knob, home-link rear view mirror, mountain vinyl decal above Tacoma on door, FN FX pro wheels, AVS bug deflector, AVS in-channel window vents, front bed rail, red line hood struts, LED interior lights, TRD Pro skid plate, slim line front license plate holder, CaliRaised LED Ditch light brackets with LED lights, Bilstein 5100's, OME 888's, Dakar HD leaf springs, cubby covers, CaliRaised LED Fog light kit,
    Sounds like your losing the signal from the satellite. Mine does that a lot up here in Southern Idaho, but it's usually because of a mountain. If the Tacoma is the same as most vehicles with Sirius in them, the antenna is in the dash board.
     
  8. Jul 11, 2018 at 6:01 AM
    #8
    rhallmcp

    rhallmcp Well-Known Member

    Joined:
    Sep 29, 2015
    Member:
    #165466
    Messages:
    148
    Gender:
    Male
    Upstate NY
    Vehicle:
    2018 Trd Pro
    yup... mine does this as well. same exact thing... drives me nuts! but, im still on the free trial, and will not be renewing when the trial is done.
     
  9. Jul 11, 2018 at 6:06 AM
    #9
    marrone04

    marrone04 Well-Known Member

    Joined:
    Jun 27, 2013
    Member:
    #107119
    Messages:
    162
    Gender:
    Male
    Jersey
    Vehicle:
    2018 Tacoma Sport
    Mine does the same thing. Almost in the same exact same spots while driving down a local highway. It drives me crazy because I recently went from a highlander to the Tacoma and the highlander had no issue with dropping the signal.
     
  10. Jul 11, 2018 at 6:09 AM
    #10
    PNW/TRD Steve

    PNW/TRD Steve Well-Known Member

    Joined:
    Aug 11, 2012
    Member:
    #84527
    Messages:
    1,982
    Gender:
    Male
    First Name:
    Steve
    WA
    Vehicle:
    2012 DCSB TRD
    ImMrYo Rear view mirror lift bracket. Changed out mud flaps. Salex glove box organizer. OEM Ashtray (cup). AVS Step Shields. 16x8 SCS F5 Matte Jet Black. 265/75 16 Cooper St Maxx. OME Bp-51s. U.S. Offroad Winch Mount (in process) Smittybuilt x20 12k synthetic winch (in process) More....
    I am going to ask what is probably obvious, but have you added a roof rack of some sort? I have had roof racks interfere when the vehicle is at an angle to the satellites with the rack inbein-bet.
     
  11. Jul 11, 2018 at 7:16 AM
    #11
    yotanut

    yotanut Well-Known Member

    Joined:
    Aug 27, 2014
    Member:
    #137033
    Messages:
    142
    Gender:
    Male
    Mine also does this same thing. Funny thing is, I have had the same symptoms on my RAM 3500 I traded in on this truck. No obstructions, just cuts out randomly for a second and comes back on.
     
    shakerhood likes this.
  12. Jul 11, 2018 at 7:37 AM
    #12
    PacoDevo

    PacoDevo Well-Known Member

    Joined:
    Sep 19, 2017
    Member:
    #230479
    Messages:
    1,003
    Gender:
    Male
    First Name:
    Pops
    Bazetta Twp. Ohio
    Vehicle:
    2016 SR5 DCLB white "Quinn the Eskimo"
    I have a plug and play Sirius unit that I also use inside the house, inside garage, inside the cabin, and outside the cabin along with the truck.

    Each location has a separate antenna (3 different styles) outside the buildings. The signal drops for no reason every so often. Now, seems more frequent with the hotter weather (90-100 degrees) in NE Ohio.......could it be heat related screwing up the transmission form the satellite???
     
  13. Jul 11, 2018 at 7:43 AM
    #13
    EatsInPDX

    EatsInPDX Well-Known Member

    Joined:
    Mar 30, 2018
    Member:
    #248877
    Messages:
    61
    Gender:
    Male
    Satellite radio is a digital signal so it either works or it doesn't. You will not get static. With that said, if the signal is obstructed or blocked say in a parking structure or by lots of trees, it will more than likely get cut off.
     
  14. Jul 11, 2018 at 7:57 AM
    #14
    navin r

    navin r Well-Known Member

    Joined:
    Feb 10, 2017
    Member:
    #210206
    Messages:
    281
    Gender:
    Male
    Vehicle:
    2017 double cab short bed trd off road 4wd w/ premium pkg.
    My Sirius cuts out too every now and then, Sirius sucks, I re-activated it for $90 for a year, I'm not sure if I'll keep it going after a year.
     
  15. Jul 11, 2018 at 9:04 AM
    #15
    Rooster OG

    Rooster OG Well-Known Member

    Joined:
    Nov 17, 2017
    Member:
    #236265
    Messages:
    221
    Gender:
    Male
    First Name:
    Tom
    Northern California
    Vehicle:
    Cement 2018 TRD Off Road M/T
    Mine does the same. I haven’t had this issue with any of my other xm equipped cars. I can’t reliably reproduce it, so I’m not gonna bother bringing it in.
     
  16. Jul 11, 2018 at 9:21 AM
    #16
    TailHook

    TailHook Find a way, or make one...

    Joined:
    Jun 23, 2018
    Member:
    #257280
    Messages:
    1,149
    Gender:
    Male
    First Name:
    Alan
    G-Town, AZ
    Vehicle:
    2018 TRD OR 4X4, 1998 C5
    More than likely an XM satellite issue...they're constantly doing maintenance. Regardless, I contacted XM to cancel my account, and they offered me the "Mostly Music" package for $5.95/month, forever. I'll tolerate the occasional hiccup for that price...
     
  17. Jul 11, 2018 at 10:40 AM
    #17
    The_Dave

    The_Dave [OP] Active Member

    Joined:
    Nov 30, 2016
    Member:
    #203708
    Messages:
    41
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2018 Quicksand TRD
    Nope, no roof obstructions whatsoever.
     
    shakerhood likes this.
  18. Jul 11, 2018 at 10:43 AM
    #18
    shakerhood

    shakerhood Well-Known Member

    Joined:
    Aug 9, 2015
    Member:
    #161370
    Messages:
    29,950
    Gender:
    Male
    Southern Ohio
    Vehicle:
    2017 MGM DCSB Off Road, 6 Speed MT, P&T
    Mine does the same thing in wide open spaces too, but the cut out time is roughly about 1 second.
     
  19. Jul 11, 2018 at 10:43 AM
    #19
    jmeitz

    jmeitz Audio Solutions

    Joined:
    Sep 23, 2016
    Member:
    #198045
    Messages:
    709
    Gender:
    Male
    First Name:
    Jeremie
    St. Louis, MO
    Vehicle:
    2016 Tacoma trd sport
    Remote Start Lift Stereo Leather LED lights
    Mine just recently started doing this. 16 months with no issue and then all of a sudden any time I go under an overpass it cuts out. Never did it in the past. Only thing I did recently was Entune update.
     
    g2dietzy likes this.
  20. Jul 11, 2018 at 10:46 AM
    #20
    The_Dave

    The_Dave [OP] Active Member

    Joined:
    Nov 30, 2016
    Member:
    #203708
    Messages:
    41
    Gender:
    Male
    First Name:
    Dave
    Vehicle:
    2018 Quicksand TRD
    To be clear...

    This happens in a clear sky area/condition. No mountains, tress with leaves, tall buildings, bridges, left wing protested with big signs, cloud cover, or roof racks. It just stops audio for about 4 seconds and then resumes. This is on the exact same route I drove my 16 Tacoma for three years and never had a problem. The XM radio has an issue, what it is or how I'll get the dealer to fix it remains to be seen.
     
    Grumpy and shakerhood like this.

Products Discussed in

To Top