1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Xm radio

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SOUNDSATIONS, Jun 13, 2010.

  1. Jun 13, 2010 at 6:46 AM
    #1
    SOUNDSATIONS

    SOUNDSATIONS [OP] New Member

    Joined:
    Jun 13, 2010
    Member:
    #38851
    Messages:
    1
    Gender:
    Male
    First Name:
    Kevin
    South Carolina
    Vehicle:
    2010 Tacoma
    Help factory radio quit factory radio with xm built in nothing works vol stuck on 12 truck is new with only about 6000 miles took back to dealer they replaced radio still does'nt work don't know what there gonna do next anyone else have this problem?
     
  2. Jun 13, 2010 at 7:00 AM
    #2
    SCFirefighter

    SCFirefighter on idiot patrol ;)

    Joined:
    Apr 20, 2010
    Member:
    #35670
    Messages:
    1,640
    Gender:
    Male
    First Name:
    Stephan
    Cary, NC
    Vehicle:
    Silver 2010 DC TRD Sport 4x4 5'
    MagnaFlow Performance Exhaust, ScanGauge II, Map, dome and license plate LED's, Custom Fire/Rescue decals, Weathertech deflectors, Removed mud flaps, Rear spring TSB, Spidertrax spacers, Tinted windows (5%/27%), Black Tacoma badges, 5100 Billstein x4, ToyTec Coilovers, ToyTec TSB AAL, Devil horns, Hose clamp tailgate mod, OEM bed mat, HomeLink module, Hardwire GPS, Weathertech digital fit floor lines, Front Diff drop, Rear Diff breather mod, 4xInnovation welded sliders, Pioneer AVH-X5800BHS+SiriusXM.
    Go back to the dealer then. They'll figure it out. It's all under warranty.
     
  3. Jun 13, 2010 at 8:57 AM
    #3
    satchsd

    satchsd Old Guy Member

    Joined:
    Jan 15, 2009
    Member:
    #12616
    Messages:
    162
    Gender:
    Male
    keller texas
    My volume has stuck a couple of times, i just gave it a good wack with my hand,problem fixed. Kinda like Andy Griffith in the movie no time for sergeants
     
  4. Jun 13, 2010 at 9:43 AM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Some of the 2009's and 2010's are known to have gotten a bad batch of radios. The issues you are describing are, unfortunately, pretty common.

    +1 for taking it to the dealer.
     
  5. Jun 13, 2010 at 10:21 AM
    #5
    KnurledNut

    KnurledNut Cracker in a Taco

    Joined:
    Mar 29, 2010
    Member:
    #34218
    Messages:
    150
    Gender:
    Male
    Sonova Beach
    Vehicle:
    '10 PreRunner SR5
    True. The pre-wired satellite antenna was missing wiring on my Taco.
     
  6. Jun 13, 2010 at 10:55 AM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    The antenna itself was missing wiring, or are you saying the truck didn't come with the sat radio hooked up?

    All new tacomas come with the wiring for the sat radio, but you need to buy a tuner in order to hook it all up.
     
To Top