1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Zune adapter/interface help request

Discussion in '2nd Gen. Tacomas (2005-2015)' started by T.J., Dec 24, 2010.

  1. Dec 24, 2010 at 12:41 PM

    T.J. [OP] Taco Jockey

    Aug 20, 2010
    First Name:
    North Port, FL
    05 PreRunner SR5 V6
    Century Truck Topper, custom made "Batman" center caps, satoshi mod (Thanks tons, TY!), Hella 500 grille lights, painted radio, climate control, and radio surround panels, painted rear bumper
    Merry Christmas first of all! I'm hoping someone here is in the Christmas spirit and can give me an early Christmas present... I have a Soundgate TOYZN4 adapter interface kit that I seem to be inept at installing. Gave it a try and had no luck. I have a stock 2005 non-JBL head unit in place and have followed the *lame* instructions. Even tried their tech support a couple times with no luck...likely due to the holiday. It's rare that I get the holiday off, let alone a 3 day weekend, so I'd like, no, scratch that...make that; LOVE to be able to tackle this during the next couple days. I know most of you are iPod users versus Zune, but this is what I have and would really like to be able to use it in my truck. I'm hoping someone here has done this, used this, or is more technologically saavy and can tell me what I'm doing wrong. I've posted this in the recent past in the Audio/Video section, but got no responses. Thought I'd give it a shot here.
To Top