1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

compass/temp readout does not work

Discussion in '2nd Gen. Tacomas (2005-2015)' started by max strain, Jan 8, 2012.

  1. Jan 8, 2012 at 2:49 PM
    #1
    max strain

    max strain [OP] New Member

    Joined:
    Jan 16, 2011
    Member:
    #49337
    Messages:
    2
    Gender:
    Male
    Vehicle:
    06 Tacoma
    2006 Tacoma Crew Cab.
    The overhead compass/outside temp readout does not come on. If I push the button it will come on then fade out and go away after approx. 30 seconds. Any thoughts????
    Thanks
     
  2. Jan 8, 2012 at 2:50 PM
    #2
    Hairy Taco

    Hairy Taco Masterbrachiator

    Joined:
    Nov 25, 2011
    Member:
    #67666
    Messages:
    8,666
    First Name:
    Chris
    Manitoba
    Vehicle:
    08 TRD
    Burned out resistor. There is a fix thread on here. I've done it. It is super easy
     
  3. Jan 8, 2012 at 2:53 PM
    #3
    bgsmith

    bgsmith Well-Known Member

    Joined:
    Sep 19, 2011
    Member:
    #63802
    Messages:
    425
    Gender:
    Male
    First Name:
    Brian
    Hingham, MA
    Vehicle:
    06 Speedway Blue TRD Sport 4x4 DCSB
    ATX Mojaves with 265/75 16 Hankook Dynapro ATMs, Spidertrax 1.25" spacers (front and rear), Bilstein 5100 all around up front set at 1.75", Blacked out badges, Pioneer AVIC D3 DVD/NAV Head Unit, K&N Air Filter, Tyger Tri Fold Tonneau Cover.
  4. Jan 8, 2012 at 2:55 PM
    #4
    Hairy Taco

    Hairy Taco Masterbrachiator

    Joined:
    Nov 25, 2011
    Member:
    #67666
    Messages:
    8,666
    First Name:
    Chris
    Manitoba
    Vehicle:
    08 TRD
    ^^^exactly
     
To Top