1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Compass temperature display not displaying

Discussion in '2nd Gen. Tacomas' started by tridge400, May 29, 2011.

  1. tridge400

    tridge400 [OP] Member

    Joined:
    Sep 20, 2010
    Member:
    #43536
    Messages:
    6
    Gender:
    Male
    Maryland
    Vehicle:
    05 4x4 SR5
    Overhead compass and temperature inoperable
     
  2. Bz3r0

    Bz3r0 Smackalicious!

    Joined:
    Jan 18, 2010
    Member:
    #29627
    Messages:
    235
    Gender:
    Male
    First Name:
    Bryan
    Columbia, SC
    Vehicle:
    2010 Prerunner Sport MGM
    Bypassed Pioneer AVIC-Z120BT, Redline Tuning Hood struts, Fog lights on anytime, BHLM, Toytec Ultimate Lift, LED Map, Dome, and brake lights, Kill switch
  3. LoudDog

    LoudDog Active Member

    Joined:
    Jun 8, 2010
    Member:
    #38570
    Messages:
    44
    Gender:
    Male
    Washington
    Vehicle:
    2005 Tacoma 4x4 Double Cab
    K&N CAI, NWOR HD Rear Leaf Springs
    Mine just crapped out this weekend... This site is great!
     
  4. jep527

    jep527 Well-Known Member

    Joined:
    Apr 29, 2011
    Member:
    #55814
    Messages:
    113
    Gender:
    Male
    First Name:
    jerry
    Dickinson TX
    Vehicle:
    07 trd dc tacoma
    rear led blacked taillights, front headlights blacked out, grillcraft grill with lights behind, bed lights,black vinyl armrest,fog lights anytime mod,h1 minis 4300k,hood lights,
    my was broke when i got the truck did the soldering and it works great
     
  5. mcleod90

    mcleod90 150,000 miles and counting

    Joined:
    Oct 30, 2010
    Member:
    #45456
    Messages:
    485
    Gender:
    Male
    First Name:
    sean
    modesto ca
    Vehicle:
    05 double cab
    Where can I find somebody to do soldering? Or has everyone done it themselves?
     
  6. Maticuno

    Maticuno Weapon Mechanic

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,127
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    I suck at soldering. Fixed it temporarily on my old truck. The new one I took some preventive measures and touched a little bit of this:
    http://www.thinkgeek.com/interests/giftsunder10/b70c/
    onto both of the contact points on both of the resistors. So even if the factory solder fails, that glue will take over.
     
  7. Tillers_Rule

    Tillers_Rule ......................

    Joined:
    Mar 21, 2008
    Member:
    #5418
    Messages:
    803
    Gender:
    Male
    First Name:
    Jeff
    San Diego
    Vehicle:
    4x4 Sport, debadged
    Icon coil overs up front, Total Chaos UCA, Icon remote reservoir in the back with Deaver 11 pack leafs. Sunroof, Hella 500's behind grill.
    I did that fix a couple years ago when mine crapped out and forgot I even did it until this thread.
     
  8. MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,495
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    There are guys in Ebay who offer to fix your display for around $30. Just search on Ebay for Tacoma temperature display.
     
  9. Sam Amburgey

    Sam Amburgey New Member

    Joined:
    Jul 11, 2011
    Member:
    #59680
    Messages:
    2
    Gender:
    Male
    Noblesville, Indiana
    Vehicle:
    06 TRD 4X4
    K&N air filter
    My 2006 lost display earlier this week. It was intermittent so I figured there was a connection problem someplace. This forum helped me tremendously and probably saved big $$. Solder the 510's. It doesn't have to be pretty and it works.
     
To Top