1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog Light mod gives me 4hr flicker

Discussion in '2nd Gen. Tacomas (2005-2015)' started by FL4x4Taco, May 30, 2009.

  1. May 30, 2009 at 12:58 PM
    #1
    FL4x4Taco

    FL4x4Taco [OP] Well-Known Member

    Joined:
    May 24, 2009
    Member:
    #17595
    Messages:
    323
    Gender:
    Male
    Did the fog light mod with a add a circuit fuse deal. I piggy backed the 10A ECU2? fuse that's nexted to the relay. Today I saw the fog's flash after some time. So I need a true Ign 12V source. Ideas?
     
  2. May 30, 2009 at 5:38 PM
    #2
    jrobson

    jrobson Well-Known Member

    Joined:
    Jan 4, 2009
    Member:
    #12211
    Messages:
    1,094
    Gender:
    Male
    Mobile, Alabama
    Vehicle:
    09 DC 4x4
    Ultimate lift kit, LR UCA's, Bi-xenon 8000K headlights, Xenon 8000K foglites, (4) KC slimlites on N-Fab light bar, Extang trifecta toneau cover
    Toytec has a small electrical box thats a plug and play FLM. I need to call and ask them about it cause the sight says it's for FJ's only. I would spend the extra money on that rather than rigging it up myself. Anybody else know anything about this?
     
  3. May 30, 2009 at 5:58 PM
    #3
    TacoMOnster07

    TacoMOnster07 Well-Known Member

    Joined:
    Mar 24, 2009
    Member:
    #15101
    Messages:
    155
    Gender:
    Male
    Pennsylvania
    Vehicle:
    07 DC 6speed 4x4 BSP Sr5
    BHLM, Grillcraft, Urd SS, Urd TCAI, Urd MAF Calibrator, AeroTurbine Exhaust, TacoTune Single Din, Two 8" Infinity Subs, 12-13000 HID's, Xtreme Bedrack light bar with two KC 4 by 6 lights.
    Did you leave you fog light button on while car was shut off? If that fuse activates every four hours, that would activate also your fogs I'm guessing. I have the same mod and friends have called me outside to be like "dude your fogs are on" I have not tried this yet but will.
     
  4. May 30, 2009 at 7:06 PM
    #4
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,101
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    just do the simple one in the cheap/free mods thread w/ the 4" piece of wire, a female spade end, and a vampire tap and u wont have the flash issues. i did this one on my 07 and my 09 and no issues ever w/ it
     
  5. May 30, 2009 at 7:35 PM
    #5
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch

    Same here. It's so simple
     
  6. May 30, 2009 at 7:42 PM
    #6
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,101
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    exactly. if you put the spade end on the wire and have the vamp tap ready, it takes all of 2 minutes
     
  7. May 31, 2009 at 8:13 AM
    #7
    FL4x4Taco

    FL4x4Taco [OP] Well-Known Member

    Joined:
    May 24, 2009
    Member:
    #17595
    Messages:
    323
    Gender:
    Male
    which wire are you guys tapping?
     
  8. May 31, 2009 at 11:24 AM
    #8
    Jason'sLawnCare

    Jason'sLawnCare Prepared for Bambi

    Joined:
    Apr 12, 2009
    Member:
    #15878
    Messages:
    12,365
    Gender:
    Male
    First Name:
    Jason
    Jacksonville Florida
    Vehicle:
    08 4x4 Double Cab TRD Rugged Trail
    CBI Moab 2.0, CBI Trail Rider 2.0, CBI sliders w/kickout, Superwinch EPi9.0S, OME sport shocks w/886 coils, OME n182, 1.5" aal, JasonBuilt 3/16th full belly skid, BuiltRight uca, Body Mount Chop, 285/75/16 km2's, Rear cat delete, exhaust crossover rerouted, Fog light anytime, Locker mod, Rear leaf tsb, Debadged, Uws Tool Box, Electric Exhaust Cutout, AFE Pro Dry S, Kiwi Wifi, Diff Breather Relocated, Grom Ipod Adapter, Dual Diehard platinum batteries isolated by BlueSea marine switch
  9. May 31, 2009 at 12:30 PM
    #9
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    This is caused because the circuit you are tapping into controls the fuel pump. Every few hours it back flushes the fuel filter to clean it out. If you keep the fog light switch on, the lights will come on when the fuel pump is activated.

    just tap into a different circuit.
     
  10. May 31, 2009 at 12:52 PM
    #10
    FL4x4Taco

    FL4x4Taco [OP] Well-Known Member

    Joined:
    May 24, 2009
    Member:
    #17595
    Messages:
    323
    Gender:
    Male
    That's what I was trying to figure out. I just don't like using a Add-a-cirucit on anything over 10A. That's why I'm limited. and it physically has to fit with the cover on.
     
To Top