1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Fog Lights "a la Caribe Style"

Discussion in 'Lighting' started by caribe makaira, Feb 14, 2011.

  1. Jul 24, 2011 at 2:25 PM
    #61
    willimatic

    willimatic Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17855
    Messages:
    310
    Gender:
    Male
    First Name:
    Will
    Rancho Murieta/Folsom, CA
    Vehicle:
    06 Tacoma AC 4x4 Sport
    Been wanting the an time fog mod and decided on this method. Not gonna lie, took me about an hour and 10 mins. Had a issue getting the pin out, but I managed. Now I have the ability to turn my HID fogs on anytime. :thumbsup: thanks!
     
  2. Jul 26, 2011 at 2:57 PM
    #62
    09taco4x4

    09taco4x4 Well-Known Member

    Joined:
    Apr 29, 2011
    Member:
    #55788
    Messages:
    413
    Gender:
    Male
    First Name:
    Ryan
    Louisiana
    Vehicle:
    09 DCLB TRD Sport 4x4
    Valant cold air intake kit Borla catback exhaust 6" Pro Comp Stage 1 Walker Evans 2.5's w/ TSB spring and add-a-leaf Light racing upper a-arms 285/70/R17 Dynapro ATM tires 17x9 XD wheels
    I am def doing it this way! Never liked the idea of cutting and splicing into factory wires for several reasons.
     
  3. Jul 26, 2011 at 3:06 PM
    #63
    ouyin2000

    ouyin2000 Well-Known Member

    Joined:
    Oct 16, 2010
    Member:
    #44773
    Messages:
    4,555
    Gender:
    Male
    First Name:
    Ryan
    Nova Scotia
    Vehicle:
    '11 DCSB TRD Sport
    Leer 100XL Canopy, OEM Side steps, TRD Oil Cap, TRD License Plate Cover, WeatherTech Digital Fit Liners, Elite O/R Hitch Shackle, Katzkin Leather Interior, LED Interior Lighting, Foglight Anytime mod, Illuminated 4x4 switch, Grom Audio Aux adapter, Redline Goods leather shift boot console cover and door handle pulls, Sockmonkey bedside decals, Dynolock electric tailgate lock
  4. Jul 27, 2011 at 6:28 AM
    #64
    09taco4x4

    09taco4x4 Well-Known Member

    Joined:
    Apr 29, 2011
    Member:
    #55788
    Messages:
    413
    Gender:
    Male
    First Name:
    Ryan
    Louisiana
    Vehicle:
    09 DCLB TRD Sport 4x4
    Valant cold air intake kit Borla catback exhaust 6" Pro Comp Stage 1 Walker Evans 2.5's w/ TSB spring and add-a-leaf Light racing upper a-arms 285/70/R17 Dynapro ATM tires 17x9 XD wheels
  5. Jul 27, 2011 at 2:56 PM
    #65
    Rawkus

    Rawkus newb

    Joined:
    Jun 9, 2011
    Member:
    #57979
    Messages:
    22
    Gender:
    Male
    Virginia Beach
    Vehicle:
    11 DC Bright White TRD Sport
    De-badged, tinted windows, pioneer avh-4300dvd, mephis audio speakers, dynamated doors.
    Has anyone attempted this with the 2011, I took the electric panel of my 2011 apart this afternoon and it looks completely different than your pictures.
     
  6. Jul 27, 2011 at 3:03 PM
    #66
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,693
    Gender:
    Male
    First Name:
    Jason
    Oregon
    same shit as everyone else
    post a pic
     
  7. Jul 28, 2011 at 12:29 AM
    #67
    rendog

    rendog i miss my 04

    Joined:
    Jun 30, 2009
    Member:
    #19097
    Messages:
    392
    Gender:
    Male
    Hawaii
    Vehicle:
    2011 4x4 TRD Sport
    anybody have problems after success doing this mod?

    now my fogs dont work at all. maybe a blown fuse? maybe a loose wire?

    didnt have time to open anything up to check it out yet.
     
  8. Jul 28, 2011 at 12:57 AM
    #68
    rendog

    rendog i miss my 04

    Joined:
    Jun 30, 2009
    Member:
    #19097
    Messages:
    392
    Gender:
    Male
    Hawaii
    Vehicle:
    2011 4x4 TRD Sport
    should be the same
     
  9. Jul 28, 2011 at 3:29 AM
    #69
    Rawkus

    Rawkus newb

    Joined:
    Jun 9, 2011
    Member:
    #57979
    Messages:
    22
    Gender:
    Male
    Virginia Beach
    Vehicle:
    11 DC Bright White TRD Sport
    De-badged, tinted windows, pioneer avh-4300dvd, mephis audio speakers, dynamated doors.
    Are there two or three parts to the junction connector? I opened up my cunction connector box and i was noot seeing the same pin set up. If i get a chance i will post pictures.
     
  10. Jul 30, 2011 at 10:44 PM
    #70
    rendog

    rendog i miss my 04

    Joined:
    Jun 30, 2009
    Member:
    #19097
    Messages:
    392
    Gender:
    Male
    Hawaii
    Vehicle:
    2011 4x4 TRD Sport
  11. Jul 30, 2011 at 11:08 PM
    #71
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,693
    Gender:
    Male
    First Name:
    Jason
    Oregon
    same shit as everyone else
    Dude I just saw a 2011. Fuse box was the same.
     
  12. Jul 30, 2011 at 11:39 PM
    #72
    2008taco

    2008taco Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52323
    Messages:
    2,756
    Gender:
    Male
    First Name:
    chris
    san diego
    I did this a few months ago on my 08. The other night I was in my shop and the fogs came on for no reason at all. They turned off a few minutes later. Just a heads up.
     
  13. Jul 31, 2011 at 12:00 AM
    #73
    outxider

    outxider Never stop exploring.

    Joined:
    May 9, 2010
    Member:
    #36858
    Messages:
    1,992
    Gender:
    Male
    First Name:
    Sang
    East Bay, CA
    Vehicle:
    06 DCSB 4x4
    A few mods here and there and counting....
  14. Jul 31, 2011 at 5:59 AM
    #74
    rendog

    rendog i miss my 04

    Joined:
    Jun 30, 2009
    Member:
    #19097
    Messages:
    392
    Gender:
    Male
    Hawaii
    Vehicle:
    2011 4x4 TRD Sport
    think i got the same problem. shit just cuts on & off whenevers now. dunno if its going on & off by itself in my garage,
    but when i driving fogs can be on one minute....

    [​IMG]

    8 seconds later it shuts off....

    [​IMG]

    wtf.
     
  15. Jul 31, 2011 at 12:05 PM
    #75
    rendog

    rendog i miss my 04

    Joined:
    Jun 30, 2009
    Member:
    #19097
    Messages:
    392
    Gender:
    Male
    Hawaii
    Vehicle:
    2011 4x4 TRD Sport
    true... so i guess this is a pretty common issue with this mod?
     
  16. Aug 1, 2011 at 11:37 AM
    #76
    willimatic

    willimatic Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17855
    Messages:
    310
    Gender:
    Male
    First Name:
    Will
    Rancho Murieta/Folsom, CA
    Vehicle:
    06 Tacoma AC 4x4 Sport
    I'm not really sure where I went wrong, but it eventually made sense to me so I got her undone. But thanks for the addional info, it makese sense for sure now.

    If I had to do again, I think 20-30 mins would be plenty.
     
  17. Aug 16, 2011 at 10:33 PM
    #77
    toyPreRunner

    toyPreRunner LET'S GO JOE'S!!!

    Joined:
    Jul 14, 2011
    Member:
    #59898
    Messages:
    69
    Gender:
    Male
    First Name:
    Kev
    West Valley
    Vehicle:
    2011 DCSB PreRunner
    I finished it on my '11 a couple days ago. Works fine. All the pics in the how-to matched up good. Was easy enough. I don't leave them on when I'm not in the truck though so I don't know if they would power on without the IGN on or not.
     
  18. Aug 16, 2011 at 10:43 PM
    #78
    4x4jeep

    4x4jeep Well-Known Member

    Joined:
    Jan 11, 2010
    Member:
    #29180
    Messages:
    1,031
    Gender:
    Male
    First Name:
    Kyle
    Destin FL.
  19. Aug 18, 2011 at 2:06 AM
    #79
    2008taco

    2008taco Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52323
    Messages:
    2,756
    Gender:
    Male
    First Name:
    chris
    san diego
    Mine stay on while driving. Just occasionally turn on for no reason with the key off, out, and nowhere near it, but the switch is on. I'm guessing something on the ignition circuit requires power at times and it is delivered to the whole bar. Whatever the cause the ez fix is to just turn the switch off when I turn the truck off.
     
  20. Aug 25, 2011 at 6:45 PM
    #80
    FACEK1LL

    FACEK1LL New Member

    Joined:
    Aug 24, 2011
    Member:
    #62294
    Messages:
    2
    Gender:
    Male
    Tacoma, WA
    Vehicle:
    2007 DCSB Sport
    6" ProComp stage1 lift, stainless skid plate, front hitch received and tow shackles, black out tail lights, fog lights anytime
    You get credit for the extra cool points. I followed your directions on the Beast, mission accomplished! I had a little trouble releasing that wire connection thingy, but after double checking your directions I figured it out.

    THANKS PAL!
    Danny
     

Products Discussed in

To Top