1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

heater fan makes noise

Discussion in 'Technical Chat' started by Coyboy 0351, Dec 2, 2011.

  1. Dec 2, 2011 at 8:18 AM
    #1
    Coyboy 0351

    Coyboy 0351 [OP] Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44314
    Messages:
    46
    Gender:
    Male
    MINNESOTA
    Vehicle:
    Sport Dbl Cab 4x4
    OME 3'' w/ OME nitro sport shocks.. 2'' blocks rear w/ OME sport shocks.
    Anyone else have this issue? This is my third 2nd gen Tacoma and all 3 have had the same issue. After about 8,000 miles the fan makes a squeaking/chirpping noise while on low. It can get pretty loud. I have had it replaced on my last tacoma but i had to be a dick at the dealership to get them to warranty it... Any TSB's out there?
     
  2. Dec 8, 2011 at 5:50 PM
    #2
    monti

    monti Member

    Joined:
    Dec 22, 2010
    Member:
    #48084
    Messages:
    8
    Gender:
    Male
    Pittsburgh
    none yet...
    Mine is doing this exact same thing, just started a couple weeks ago (8,000 miles)....
     
  3. Dec 8, 2011 at 6:20 PM
    #3
    monti

    monti Member

    Joined:
    Dec 22, 2010
    Member:
    #48084
    Messages:
    8
    Gender:
    Male
    Pittsburgh
    none yet...
  4. Dec 8, 2011 at 6:24 PM
    #4
    whopper

    whopper 2016 MGM 4x4 double cab

    Joined:
    Jun 18, 2011
    Member:
    #58464
    Messages:
    1,247
    Gender:
    Male
    First Name:
    wayne
    north carolina
    Vehicle:
    2016 tacoma double cab 4x4 MGM
    On going
    the fix on here is the best i had mine replaced then did the fix i found here and it was fixed right
     
  5. Dec 15, 2011 at 6:14 PM
    #5
    Coyboy 0351

    Coyboy 0351 [OP] Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44314
    Messages:
    46
    Gender:
    Male
    MINNESOTA
    Vehicle:
    Sport Dbl Cab 4x4
    OME 3'' w/ OME nitro sport shocks.. 2'' blocks rear w/ OME sport shocks.
    Thanks for the thread... It will give me something to do once I can use my left arm in a week, shoulder scoped...
     
  6. Dec 23, 2011 at 11:49 AM
    #6
    Coyboy 0351

    Coyboy 0351 [OP] Well-Known Member

    Joined:
    Oct 6, 2010
    Member:
    #44314
    Messages:
    46
    Gender:
    Male
    MINNESOTA
    Vehicle:
    Sport Dbl Cab 4x4
    OME 3'' w/ OME nitro sport shocks.. 2'' blocks rear w/ OME sport shocks.
    Noticed something weird last night...anyone else notice this?...The chirping noise quiets down a lot when i apply the breaks...thought it was a fluke so i tapped them several times and each time the noise stopped...still chirps when stopped at a stop light with the brakes applied...
     
  7. Feb 21, 2013 at 12:42 AM
    #7
    Markcape

    Markcape Old as Dirt

    Joined:
    Aug 17, 2011
    Member:
    #61851
    Messages:
    28
    Gender:
    Male
    First Name:
    Mark
    Cape Cod,Ma.
    Vehicle:
    11 Tacoma A/C Debadged
    Ionic S/S 4in. Oval Running boards Sound Shocker/Stereo radio Aux. input mod. "new" Blower motor Installed/TSB WeatherTech mats Pro Cargo net in bed Console net Tailgate anti-theft mod. ImMrYo Mirror Lift bracket u RainX Wiper Blades
    Had the blower motor replaced today under warranty. Be sure it is the update part...87103-04043. Dealers had part in stock due to complaints 2011 models. Local dealership in Hyannis, Ma. very helpful. Quiet now. Good luck!
    :cool:
     
To Top