1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

heater fan motor works intermittintly

Discussion in '2nd Gen. Tacomas (2005-2015)' started by chevykubala, Jan 24, 2014.

  1. Jan 24, 2014 at 6:49 AM
    #1
    chevykubala

    chevykubala [OP] New Member

    Joined:
    May 16, 2012
    Member:
    #78954
    Messages:
    3
    Gender:
    Male
    Vehicle:
    tacoma
    For the last year and a half my fan motor mostly works, then it would stop running, then come on again after a time. I just realized that if I tap it the stupid thing resumes running, it works at all speeds. Anyone experienced this and what is the remedy. The truck is a 2006 with about 140000 miles 4 cyl
     
  2. Jan 24, 2014 at 7:14 AM
    #2
    Wattapunk

    Wattapunk Stay lifted my friends !

    Joined:
    Jan 26, 2010
    Member:
    #30098
    Messages:
    3,303
    Gender:
    Male
    First Name:
    Uncle K
    TX
    Vehicle:
    2005 DCLB 4WD
    Unplug the harness from motor and check for 12V. If good, then make sure the harness is clipped securely in place. More than likely the blower motor is going bad. It will usually gets worse then stop altogether.
     
  3. Jan 24, 2014 at 9:15 AM
    #3
    Cars0n`

    Cars0n` Well-Known Member

    Joined:
    Sep 8, 2008
    Member:
    #9091
    Messages:
    1,482
    Gender:
    Male
    First Name:
    Carson
    Edmonton AB
    Vehicle:
    07 2wd access cab base.
    Sold the ol girl
    Same problem with my truck. It was doing it last winter so I just about bought a new blower until I started playing with it. No heat/defrost in Canadian winters makes for unsafe driving conditions.

    Tapping the unit would make it work, assumed it is a bearing or somethin in the fan sticking. There is a tsb for a squeaky fan but my truck way way out of warranty for it so I left it. It hasn't posed a problem at all since I got inside it last year and took a look around. Could have been dirty or something but if it stops working I'd give it a tap and it works again. Knock on wood it still works for a while still.
     
  4. Jan 25, 2014 at 10:26 AM
    #4
    whahahajr

    whahahajr Lone Star Club

    Joined:
    Jun 24, 2012
    Member:
    #81279
    Messages:
    640
    Gender:
    Male
    First Name:
    jimbob
    New Braunfels, Tx
    Vehicle:
    07 Tacoma TRD
    Camburg Uniball UCA, ARB Front Bumper, TAG rear bumper, OME rear shocks, All Pro 3" leaf springs
    Last edited: Jan 25, 2014

Products Discussed in

To Top