1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

LOUD whistling noise

Discussion in 'Technical Chat' started by daven, Aug 24, 2007.

  1. Aug 24, 2007 at 6:22 AM
    #1
    daven

    daven [OP] New Member

    Joined:
    Aug 24, 2007
    Member:
    #2520
    Messages:
    2
    Vehicle:
    2007 Tacoma 4X4 double cab
    I have a new 2007 tacoma double cab (850 miles) and on windy days or at speeds higher than 65 MPH there is a VERY loud high-pitched whistling noise coming from somewhere up front. It is difficult to locate where it is actually coming from. From the drivers seat is seems to localize to under the hood/firewall and from the passenger seat - the windsheild seal? Has any one else had this problem? Solution? It is not easy to reprodue it on demand and I think the dealer will be hardpressed to solve this.Thanks for your help.
     
  2. Aug 24, 2007 at 7:50 AM
    #2
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,649
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
    yeah there's a solution for that. it has to do with the weather stripping or something. I dont have the problem so i didnt look over the thread in great detail but i'll see if i can find it and post a link to it.
     
  3. Aug 24, 2007 at 9:41 AM
    #3
    nd

    nd Radical Town. It's a hell of a place!

    Joined:
    Mar 12, 2007
    Member:
    #1047
    Messages:
    12,649
    Gender:
    Male
    First Name:
    Nate
    Greenville, SC
    Vehicle:
    07 TRD Off-Road 4x4 debadged
    De badged, 5100's, Black Toyota Baja wheels
  4. Aug 24, 2007 at 10:18 AM
    #4
    2ndTaco

    2ndTaco Member

    Joined:
    Jul 17, 2007
    Member:
    #2120
    Messages:
    6
    Belleville, IL
    Vehicle:
    07 DC Speedway Blue TRD Sport SR5 4x4
    New Alpine Head Unit w/ the Socoche dash install deck kit, step bars, and 1 flight member crew wings sticker and now my son's football team logo sticker
    I had the same problem when I first got my Taco. I have a 2007 DBL Cab, TRD Sport w/scoop,4x4. When I drove it home for the 1st time I heard that whistling noise. I now have 3100 miles on it and I have either not noticed that it was still there, or it has gone after so long of driving it and getting it broke in.
     
  5. Aug 24, 2007 at 11:18 AM
    #5
    daven

    daven [OP] New Member

    Joined:
    Aug 24, 2007
    Member:
    #2520
    Messages:
    2
    Vehicle:
    2007 Tacoma 4X4 double cab
    thanks for the reply. I'll take a better look at the windsheild seal again,dave
     
  6. Aug 24, 2007 at 11:29 AM
    #6
    viprbomber

    viprbomber Active Member

    Joined:
    Jun 13, 2007
    Member:
    #1827
    Messages:
    34
    Gender:
    Male
    Tucson, Az
    Vehicle:
    05 Prerunner SR5
    I had it too, however i didn't notice it until i had the XM radio antenna installed. i repositioned to the rear and the dealer replaced the seal.
     
To Top