1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Maintenance Light

Discussion in '2nd Gen. Tacomas (2005-2015)' started by TacomaLove, May 17, 2010.

  1. May 17, 2010 at 11:25 PM
    #1
    TacomaLove

    TacomaLove [OP] Well-Known Member

    Joined:
    Mar 17, 2010
    Member:
    #33435
    Messages:
    124
    Gender:
    Male
    First Name:
    Brent
    Jacksonville
    Vehicle:
    06 PreRunner Access cab
    alpine m450 JL 3v3-4 10"
    hey guys i just rolled over 85k wooh! ( got the truck at 82k)
    but anyway i already got all the services needed done but the light popped up on the dash.. how do i turn it off?
    Thanks!
     
  2. May 17, 2010 at 11:42 PM
    #2
    FuTang909Inamo

    FuTang909Inamo Well-Known Member

    Joined:
    Oct 14, 2009
    Member:
    #24299
    Messages:
    106
    Gender:
    Male
    Socal IE
    Vehicle:
    03 TRD PreRunner
    Deckplate mod, Trueflow drop in filter, clear corners, 31 BFG A/T on 15x8 Mb Razors.
    Hold the trip/odo reset button down, turn ignition (key) to on without starting the truck. Make sure it's on the odometer though before you start. Search a bit i'm sure there's a thread about this.
     
  3. May 17, 2010 at 11:43 PM
    #3
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
To Top