1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My Tacoma Vibrates at 25-35mph ??? HELP

Discussion in 'Technical Chat' started by kills4kiks, Mar 13, 2012.

  1. Mar 13, 2012 at 10:24 PM
    #1
    kills4kiks

    kills4kiks [OP] Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    my trucks auto but when its in 2nd gear around 25 - 35 mph my truck vibrates. only when i apply gas. if im coasting it dosent vibrate. i was thinking its the transmishion going out, drive shaft, or motor mount

    anyone have this problem b4 ? HELP PLZ:(
     
  2. Mar 14, 2012 at 10:31 PM
    #2
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    5,400
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre
  3. Mar 14, 2012 at 10:32 PM
    #3
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    Get your u joints checked
     
  4. Mar 14, 2012 at 10:33 PM
    #4
    LAoffroadin

    LAoffroadin BURY ME WITH MY TACO!!

    Joined:
    Feb 28, 2012
    Member:
    #73783
    Messages:
    1,771
    Gender:
    Male
    First Name:
    Joshua
    Northwest
    Vehicle:
    2012 offroad 4x4
    ICON stage 5 coilers w/ ICON ucas, dakar leaf pack with Fox rears, k&n cai, LED cab light, raceline 16 inch wheels , toyo m/t 33",painted front yota emblem gloss white, retrofit headlights with mirrimoto 3 " lenses running the 6k headlights. Bhlm, bestopper, wet okole seat covers (max 4), weather tech mats,winch with piaa fogs. All pro apex front bumper. Sliders etc
  5. Mar 14, 2012 at 10:35 PM
    #5
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    I had the same vibes and all 3 of my u joints were bad and my carrier bearing!
     
  6. Mar 15, 2012 at 8:16 AM
    #6
    kills4kiks

    kills4kiks [OP] Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    how much did that cost to fix and where did you get it done ... i looked under my truck yesterday and the rear transmison mount was broken im going to replace that first i hope that solves the problem

    Thanks for all your guys help!
     
  7. Mar 15, 2012 at 7:54 PM
    #7
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    5,400
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre

    That's probably it.
     
  8. Mar 16, 2012 at 6:07 PM
    #8
    kills4kiks

    kills4kiks [OP] Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    i replaced the rear trans mount ... helped alot ... but now i think i need to replace the u joints and carrier bearing as well -_- it still vibrates and has a squeek to it =(
     
  9. Mar 21, 2012 at 9:18 AM
    #9
    kills4kiks

    kills4kiks [OP] Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    Just an update if anyone else has this problem it ended up being a rear transmission mount and the rear U Joint

    Now she rides like new!

    PS super easy Do It Yourself!
     
  10. Jul 8, 2013 at 9:44 AM
    #10
    BigBro

    BigBro Husband & Daddy ;)

    Joined:
    Feb 12, 2012
    Member:
    #72711
    Messages:
    80
    Gender:
    Male
    First Name:
    Carson
    Atlantic Beach, FL
    Vehicle:
    2005, PreRunner, SR5, Crew Cab, Radiant Red
    Anytime Fog light mod, Rack Mounted OffRoad Lights, Rear Mounted Bed/Reverse Lights, Painted Hood Cover, Painted Lower Front Bumper, Replaced Rear Bumper from chrome to black.


    Having the same problem. Right around 30-35mph crazy vibrations. Just got my tires rotated an balanced and it didn't go away. I have an 05 Prerunner.... So its going to be my U joints?? For the guy that isn't sure what those are...... Is it still a good DIY? I did replace my front wheel bearings my self about 20k miles ago.
     
  11. Jul 9, 2013 at 8:47 AM
    #11
    kills4kiks

    kills4kiks [OP] Well-Known Member

    Joined:
    May 25, 2011
    Member:
    #57239
    Messages:
    49
    Gender:
    Male
    First Name:
    Adam
    CALI
    Vehicle:
    05 PreRunner SR5
    murdered out, Halo H.I.D. Head lights, Icon coilovers, aal, pro comp 3000 struts, powder coated rims, Hella Black Magics
    Check out this video it might give you a better idea of what you're up against!

    If I were you I'd replace all 3 U-Joints ... I only replaced one and I ended up having to replace the other 2 shortly after.

    P.S. Don't get Cheep U-Joints from AutoZone ...Do it right the first time and Get them from Toyota!!!

    Also if you have a manual press use a press not a hammer to put the U-Joints back in place.

    3 part video

    1) http://www.youtube.com/watch?v=6tJWEVGqP6s

    2) http://www.youtube.com/watch?v=Udm39WHuiHw

    3) http://www.youtube.com/watch?v=DekWjflBfp4
     
To Top