1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need some amp advice please

Discussion in '2nd Gen. Tacomas (2005-2015)' started by streetz65, Feb 19, 2014.

  1. Feb 19, 2014 at 3:29 PM
    #1
    streetz65

    streetz65 [OP] New Member

    Joined:
    Feb 19, 2014
    Member:
    #123479
    Messages:
    3
    Gender:
    Male
    little rock
    Vehicle:
    2013 Tforce Tacoma
    first off i have looked for an hour or two trying to get the answers im looking for or even a picture but no luck so here i am..

    i just installed a sub box and two subs and amp in my 2013 tacoma and i have a Pac SNI 50A LOC and i do not know which wires to splice into to hook it up also which wire to splice for the amp remote wire... if i could get some advice or even pictures would be great. also i have a 2013 tacoma with a touch screen non jbl
     
  2. Feb 19, 2014 at 5:23 PM
    #2
    TRSJimmy

    TRSJimmy All I Do Is Nguyen

    Joined:
    Jul 10, 2012
    Member:
    #82308
    Messages:
    3,089
    Gender:
    Male
    First Name:
    Jimmy
    Gainesville, GA
    Vehicle:
    12' Mall Crawlin Peerunner
  3. Feb 20, 2014 at 8:21 AM
    #3
    streetz65

    streetz65 [OP] New Member

    Joined:
    Feb 19, 2014
    Member:
    #123479
    Messages:
    3
    Gender:
    Male
    little rock
    Vehicle:
    2013 Tforce Tacoma
    thank you
     
  4. Feb 20, 2014 at 8:40 AM
    #4
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
    Let us know how this works. I made the mistake of cutting the wires going to the stock amp (JBL system) and apparently you have to get the signal from the wires after the amp. It was a whole fiasco and I ended up replacing the stock deck.
     
  5. Feb 20, 2014 at 9:38 AM
    #5
    TRSJimmy

    TRSJimmy All I Do Is Nguyen

    Joined:
    Jul 10, 2012
    Member:
    #82308
    Messages:
    3,089
    Gender:
    Male
    First Name:
    Jimmy
    Gainesville, GA
    Vehicle:
    12' Mall Crawlin Peerunner
    Keep in mind, op is non jbl and I think it's a little different from yours.
     

Products Discussed in

To Top