1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need some help..

Discussion in 'Southern California' started by MyToyTaco, Mar 19, 2010.

  1. Mar 19, 2010 at 4:58 PM
    #1
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    My overhead temp/compass gauge. :annoyed: :frusty:

    I have soldered this SOB too many times it keeps going out. My work just isn't good enough. Is there anyone in the area that is confident to do this thing 1 more time and have it stick? I'll give someone a few bucks, or a few beers to git r dun.


    :cheers:
     
  2. Mar 30, 2010 at 11:12 AM
    #2
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Anybody?

    :pout:
     
  3. Mar 30, 2010 at 11:38 AM
    #3
    Re8elmonk0341

    Re8elmonk0341 "Kill BABIES"

    Joined:
    Dec 1, 2007
    Member:
    #3670
    Messages:
    2,404
    Gender:
    Male
    First Name:
    m0nk
    Owasso, Oklahoma
    Vehicle:
    1st Gen. DC 4x4
    Mine went out too...If you find someone let me know ;)
     
  4. Mar 30, 2010 at 12:04 PM
    #4
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I think I'm gonna end up going to some kind of electronic repair shop or something...I'll let you know.
     
  5. Mar 30, 2010 at 12:10 PM
    #5
    Re8elmonk0341

    Re8elmonk0341 "Kill BABIES"

    Joined:
    Dec 1, 2007
    Member:
    #3670
    Messages:
    2,404
    Gender:
    Male
    First Name:
    m0nk
    Owasso, Oklahoma
    Vehicle:
    1st Gen. DC 4x4
    Is that a commom thing for the tacomas'? I've noticed alot of people with the same problem.
     
  6. Mar 30, 2010 at 12:15 PM
    #6
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    very common
     
  7. Mar 30, 2010 at 12:21 PM
    #7
    RAD

    RAD RAD@RECHELON/AESTHETICS Vendor

    Joined:
    Apr 5, 2008
    Member:
    #5762
    Messages:
    6,515
    Gender:
    Male
    First Name:
    THE RAD
    LAX|2|PDX
    Vehicle:
    2007 | TRD | THE RECHRUNNER
    2012 CONVERSION | TOTAL CHAOS & ICON DYNAMICS |
    ^ Hay Nick. I know that there are a few guys that got this down packed. I'll keep you posted.
     
  8. Mar 30, 2010 at 12:22 PM
    #8
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Sweet thanks Ray
     
  9. Apr 7, 2010 at 9:53 PM
    #9
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    Nick, I have the same problem. I consider myself good at soldering but I have had to re-solder this resistor several times. The last time I tried to solder it I noticed the resistor had gone bad after testing with a multi-meter.

    So, I went to radio shack and picked up a pack of five 47 ohm resistors (that's the closest to 51 ohm they had) for $2. They are not surface mount but I was able to solder one in place and it has worked for several months now.
     
  10. Apr 8, 2010 at 8:55 AM
    #10
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    I like what you did with the CB!

    Think I can hire you to fix my board? I'll come to you! I'm in no rush. Let me know.
     
  11. Apr 11, 2010 at 10:43 PM
    #11
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
    I would be happy to help you. I am not looking to make money.

    Maybe next time we go on off-roading.

    Have you tried the 2 4x4 trails at Rowher Flats? They are pretty challenging & fun.
     
  12. Apr 12, 2010 at 9:04 AM
    #12
    MyToyTaco

    MyToyTaco [OP] ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Sounds good. Last time I went to Rowher we stuck to the easy trails. I think. I don't really remember, I just follow people most of the time lol
     
To Top