1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

pinging under load

Discussion in '2nd Gen. Tacomas (2005-2015)' started by danteisme, Apr 14, 2011.

  1. Apr 14, 2011 at 4:38 PM
    #1
    danteisme

    danteisme [OP] Well-Known Member

    Joined:
    Jan 14, 2008
    Member:
    #4248
    Messages:
    1,378
    Gender:
    Male
    Vandergrift, PA
    Vehicle:
    06 DCSB Sport, 96 Integra GSR
    so i've been noticing this chirping sound (or pinging sound). it only happens at a lower rpm when the truck is under a load. i had my dad ride with me, he said it sounds like pinging when a vehicle doesnt get the proper octane. i'm sure thats not it, but its a good description. its just a 2.7, stock truck. its an 05, 72K miles on it, the only thing i think i've replaced is the u joints (and it was doing the same sound before the u joint change). any suggestions where to start looking for the culrpit?
     
  2. Apr 14, 2011 at 4:42 PM
    #2
    Nitro375

    Nitro375 Well-Known Member

    Joined:
    Apr 1, 2011
    Member:
    #54169
    Messages:
    59
    Gender:
    Male
    First Name:
    L.J.
    Western, Wa.
    Vehicle:
    06,DC,SR5,4x4,TRD OffRoad,V6,Auto
    Luminics yellow fog bulbs. Canopy
    When were plugs changed last? Also how is the air filter?
     
  3. Apr 14, 2011 at 4:46 PM
    #3
    KBToyota

    KBToyota Well-Known Member

    Joined:
    Mar 26, 2011
    Member:
    #53765
    Messages:
    391
    Gender:
    Male
    First Name:
    Kurt
    Spotsy, Virginia
    Vehicle:
    96 Tacoma V6 4X4
    OME 883, 5100 all around, Wheelers 3 leaf progressive aal
    ^^^ like he said.
    You could have gotten a bad batch of gas, has it only happend with this tank of gas or multiple? Fill it up with 90+ octane and see if there is any change.
     
  4. Apr 14, 2011 at 4:48 PM
    #4
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    there was a thread about this a couple days ago... had some really good information on it ill search for it
     
  5. Apr 14, 2011 at 4:49 PM
    #5
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
  6. Apr 14, 2011 at 4:52 PM
    #6
    DGXR

    DGXR Well-Known Member

    Joined:
    Sep 1, 2009
    Member:
    #22094
    Messages:
    1,137
    Gender:
    Male
    First Name:
    Friend
    Sacramento, CA
    Vehicle:
    2006 2.7L SR5 2-wheel drive
    aFe Pro Dry air filter, magnetic oil drain plug, synthetic seat covers, steering wheel cover
    You say "lower rpm when under a load"... how low is the rpm, and what gear / how much of a load? My 2.7 makes a little "chirping" noise at lower rpm under a slight load but I am positive that's just what the valves sound like under those conditions (my other vehicles have all sounded very similar under like conditions-and I've never owned a v8). Anyway it's important to downshift before the motor starts lugging too much. Also, what is the truck's maintenance history? Has it been cared for?
     
  7. Apr 14, 2011 at 5:06 PM
    #7
    supralight

    supralight Well-Known Member

    Joined:
    Aug 20, 2009
    Member:
    #21479
    Messages:
    674
    Gender:
    Male
    First Name:
    Dan
    Earth
    Vehicle:
    2013 4Runner limited
    it's normal. this is not a good sounding motor, even brand new it does it.
     
  8. Apr 14, 2011 at 8:05 PM
    #8
    danteisme

    danteisme [OP] Well-Known Member

    Joined:
    Jan 14, 2008
    Member:
    #4248
    Messages:
    1,378
    Gender:
    Male
    Vandergrift, PA
    Vehicle:
    06 DCSB Sport, 96 Integra GSR
    thanks for all the responses.

    it has happend over more than one tank of gas

    original plugs to my knowledge, i know it says the plugs arent due to be changed til 100K but i dont care what they are made of, i'm replacing them next weekend.

    air filter is new

    and when i say under a load, i'd say going up a grade about 10% at 2000 rpm in second gear i can hear it. as far as the maintenance, since i've owned it at 40K i have done all the maintenance and it is up to date. i'm real picky when it comes to those things.
     
To Top