1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Question maybe y'all can help

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Paullys 08, Mar 8, 2010.

  1. Mar 8, 2010 at 4:54 PM
    #1
    Paullys 08

    Paullys 08 [OP] Member

    Joined:
    Mar 8, 2010
    Member:
    #32783
    Messages:
    5
    Gender:
    Male
    My 08 Tacoma x runner ticks loudly for about 1-2 minutes on cold starts, than goes away. No lights appear on dash and toyota dealer trying to feed me " Its normal" I bought it last winter and it never made any lifter/valve tick on cold starts then. I only have 39000 miles on it and its been doing it for about 3 months. Just curious if any of u have had or heard of this problem before.
    Thank u very much for information u can provide, or just ur opinion.
    Paul
     
  2. Mar 8, 2010 at 5:24 PM
    #2
    Paullys 08

    Paullys 08 [OP] Member

    Joined:
    Mar 8, 2010
    Member:
    #32783
    Messages:
    5
    Gender:
    Male
    Alright, i know im new here, bad news is okay too. I feel like toyota dealer and there tech support is full of shiiite.
     
  3. Mar 8, 2010 at 5:25 PM
    #3
    NWtacoma

    NWtacoma Well-Known Member

    Joined:
    Jun 7, 2009
    Member:
    #18142
    Messages:
    1,685
    Gender:
    Male
    Kent,WA
    Vehicle:
    2011 TRD Sport 4x4
    265/70/17 bfg AT
  4. Mar 8, 2010 at 5:31 PM
    #4
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    i hear that complaint alot of times. its alot of factors from the fuel quality, oil type/weight, drive style, and ambient temp, especially if over reving/red lining. its normal. the 1gr has hydraulic lifters so they bound to tick. even on fj's and 4runners. some sound all the same.
     
  5. Mar 8, 2010 at 5:42 PM
    #5
    Paullys 08

    Paullys 08 [OP] Member

    Joined:
    Mar 8, 2010
    Member:
    #32783
    Messages:
    5
    Gender:
    Male
    thank u very much. My x runner has valve lash adj. specs under hood. not sure if i hav hydraulic lifters or not. Could that be wat causes it. i use high octane fuel and only have oil chnged at toyota dealer.
     
  6. Mar 8, 2010 at 6:52 PM
    #6
    TacoSupreem

    TacoSupreem Dirty Trucker

    Joined:
    Dec 21, 2009
    Member:
    #27935
    Messages:
    2,419
    Gender:
    Male
    First Name:
    Hayden
    Kentucky
    Vehicle:
    2013 MGM DCSB 4x4 Sport
    Mine seems to be a little louder when its cold. But it's not that noticeable to me cause i drive a loud ass detroit diesel all day!
     
  7. Mar 10, 2010 at 6:27 PM
    #7
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    if u use the wrong (-not factory) recommended oil :im just saying: it can cause the hydro-lifters not to properly contact valve/valvetrain accordingly. causing them to float/rise off too much = louder ticking. its just one possibility.
     
  8. Mar 10, 2010 at 6:31 PM
    #8
    toughtaco

    toughtaco Well-Known Member

    Joined:
    Dec 13, 2008
    Member:
    #11547
    Messages:
    5,739
    Gender:
    Male
    Vehicle:
    05 tacoma dbl cab short bed
    TRD CAI, MBRP dual exhaust, PIAA headlights and driving lights, 5% limo tint, 3 inch Skyjacker lift , AFE throttle body spacer, 285/70/17 BF Goodright AT TA KO, Grillcraft MX with PIAA's behind the grill, anytime fog light mod, reverse camera anytime mod, and PIAA fog lights on the rear bumper anytime mod light bar behind back window with truck lights for reverse assistance, Optima Red Top Battery, Onza 3x5" LEd reverse lights attached to light bar behind cab
    Oswego, I love that pic from the ride on saturday.... I mihgt put the same one in my posts.
     
  9. Mar 11, 2010 at 9:12 AM
    #9
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,847
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    There are no lifters on the 1GR. It's a DOHC. The cam makes direct contact with the valve.
     
  10. Mar 11, 2010 at 7:36 PM
    #10
    tacobo670

    tacobo670 if you have to ask, u can't afford it

    Joined:
    Jan 22, 2010
    Member:
    #29864
    Messages:
    1,878
    Gender:
    Male
    First Name:
    Ray
    Las Vegas
    Vehicle:
    Tacoma Sport 4x4 AC 6spd
    Super cherry n some champion stuff on the side
    i have seen what happens to a 1GR when its over-rev'd. and i have had to fix them, its not as easy as it sounds. valve and spring on one side of the rocker-arm, on the other side is the hydro-lifter. cam makes contact with the rocker.
    there are hydraulic lifters. just like in the 2GR. they require SST to service.
    it ain't no honda!
     
To Top