1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Squeaking clutch pedal and a/c belts ?!

Discussion in '4 Cylinder' started by BluTaco08, Jun 15, 2009.

  1. Jun 15, 2009 at 3:25 PM
    #1
    BluTaco08

    BluTaco08 [OP] I LiKe TaCos

    Joined:
    Jun 15, 2008
    Member:
    #7332
    Messages:
    179
    Just recently I've noticed that my clutch pedal is making a squeaking noise when compressed..almost like it needs fluid or something. I checked all those and everything checks out okay. Also, when releasing the pedal back out there's a creaking noise..almost like rubber skidding. At first I thought it was my shoes but it still does it barefoot.

    I've also noticed that my a/c is becoming quite noisy. There's a squeaking coming from the a/c when in use (outside the truck). I'm assuming it's a belt or something but need some help with as well. It also squeaks when I turn the truck off.

    I've got an 08 5-sp 4 cyl. with 19k on it. I don't really drive it that hard. I'm open to any suggestions before I take it to the dealer..it's under warranty still but I don't want to get joshed around down there. Any help is much appreciated.
     
  2. Jun 15, 2009 at 4:01 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,750
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    You still under warrantee? Take it to the dealer and let them fix it.


    The clutch squeek - although I'm not familiar with the newer trucks.... the 1st generation trucks were notorious for clutch pedal squeeks. There was a tiny little bushing that kept wearing. I changed my clutch pedal bushing on my 96 tacoma about 3x in 5 years. Damn Toyota didn't fix that yet? :eek:
     
  3. Jun 15, 2009 at 4:02 PM
    #3
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    There is in fact a TSB for this
     
  4. Jun 15, 2009 at 4:18 PM
    #4
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,750
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    There's always been a TSB for it....and people still complain that it doesn't fix it. Good Lord...it's been 12 years this issue has been around. That's pretty bad.
     
  5. Jun 15, 2009 at 4:23 PM
    #5
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    haha ya I was going to get it done before my warrenty expires but from what I read nothing seems to help for sure LOL
     
  6. Jun 16, 2009 at 7:18 PM
    #6
    efmugen

    efmugen Well-Known Member

    Joined:
    May 30, 2009
    Member:
    #17816
    Messages:
    209
    Gender:
    Male
    Pasadena,CA
    Vehicle:
    06 4-banger
    I was at Toyota yesterday for the same issue, I got quoted $483.00 :eek: to replace the entire pedal assembly, I would have that looked at if ur still under warranty
     
  7. Jun 16, 2009 at 7:22 PM
    #7
    cole47

    cole47 Well-Known Member

    Joined:
    Oct 31, 2008
    Member:
    #10400
    Messages:
    1,126
    Gender:
    Male
    First Name:
    Cole
    Hickory NC
    Vehicle:
    Ray of Sunshine
    lift, wheels, tires
    my buddy's 99 does the same thing and we cant figure out what it is
     
  8. Jun 16, 2009 at 8:41 PM
    #8
    VixTacom

    VixTacom SYC TACO

    Joined:
    Jun 15, 2009
    Member:
    #18474
    Messages:
    334
    Gender:
    Male
    First Name:
    Victor
    Wayne, NJ
    Vehicle:
    PreRunner SR5 TRD
    LED's and Neon Glow inside, Blacked out front end, 4X4 with Locking Diff, 5spd Manual, TRD package, CB Radio, Gray Wire Mod, Thrush exhaust system, Tinted marker lights, tailights, interior lights
    Mine does the same thing.. the pedal sqeakes wen pushed on and when released. i just got my tranny serviced and they replaced the actual bearing itself. these trucks are notorious for having the pedal squeak. as for the a/c belts are you sure that it isn't your pwr steering pump pully? My belts squeak but, its the actual pully which i gotta replace
     
  9. Jun 16, 2009 at 9:50 PM
    #9
    john.308

    john.308 Active Member

    Joined:
    Mar 22, 2009
    Member:
    #15034
    Messages:
    29
    Gender:
    Male
    Orcutt, CA
    Vehicle:
    2006 2.7 Prerunner
    Magnaflow exhaust, K&N 77 intake, lift, 16" eagle alloys
    Same here. That squeak annoys the hell out of me. Its f**kin loud
     
  10. Jun 16, 2009 at 9:52 PM
    #10
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,809
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Mine's had the tsb done and it still squeaks. I hear mine squeak outside of the truck too. I think that may be another issue than the pedal.
     
  11. Jun 16, 2009 at 10:12 PM
    #11
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,189
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    '08 PreRunner SR5
    SOLD!
    These clutch pedals are of piss poor design. My pedal has squeaked from just about day one and there is not a damn thing the dealer has/can do to prevent it from squeaking for over 3k miles. If there is one thing that really pisses me off about my truck, it would be this. Nothing like making you feel good when you get into your new truck, depress the clutch pedal, and you are welcomed with a squeak so loud that it can be heard from 15 feet outside the truck...
     
  12. Jun 17, 2009 at 4:09 AM
    #12
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,750
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    There's actually two different clutch squeeks.

    The clutch pedal squeek - squeeks/squeels when you push the clutch in & out.

    The throw-out bearing squeek - squeeks when the truck is sitting idle (or running) without the clutch being engaged.

    For you 1st gen guys - here's a writeup on how to change the clutch pedal bushing. This is on 96 3.4L.
    http://www.lieblweb.com/tacoma/Mechanical/ClutchPedal/ClutchBushing.htm
    This is not a permanent fix and it might last a year before having to do it again depending on your truck. The bushing itself is tiny and it's cheap. You get it at the dealer.
     
  13. Jun 17, 2009 at 9:00 AM
    #13
    mdbrjb

    mdbrjb Member

    Joined:
    Jan 1, 2008
    Member:
    #4054
    Messages:
    22
    Gender:
    Male
    Spartanburg, SC
    Vehicle:
    05 PreRunner SR5
    Cruise Control, Fog Lamps, Tonneau Cover, KYB Shocks, ScanGauge II, AFE ProDry, Prodigy Brake Controller
    Another couple of places that can squeak.

    I attached a couple of files. One is to lube the rubber boot over the slave cylinder and the other is the lube points for the clutch fork.

    498878-Clutch fork lubrication points.JPG
     

    Attached Files:

  14. Jul 2, 2009 at 5:02 AM
    #14
    Soul

    Soul Well-Known Member

    Joined:
    Aug 14, 2007
    Member:
    #2428
    Messages:
    143
    Gender:
    Male
    Vehicle:
    07 PreRunner SR5 Black
    We have the same and I got my clutch pedal replaced. It squeak when compressed and uncompressed. No Ac problem though.
     
  15. Jul 4, 2009 at 10:26 AM
    #15
    UA34

    UA34 Texican

    Joined:
    Nov 29, 2008
    Member:
    #11121
    Messages:
    236
    Gender:
    Male
    Dallas
    Vehicle:
    08 Tacoma Pre Runner
    Stock everything
    i have the same prob with the clutch....... squeaks... also when i let go of my cluch i get this noise that makes my truck sound like a Heavy Duty Diesel......... my clutch plate????
     
  16. Jul 7, 2009 at 10:12 AM
    #16
    jspadaro

    jspadaro Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,997
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    There's a nut underneath a metal bar on a rod that connects to the clutch pedal on the inside of the truck My 09 started having a squeaky clutch on the inside, and hand-tightening this nut fixed it. Something you might want to try.
     
  17. Aug 22, 2009 at 9:10 PM
    #17
    TAC0MA

    TAC0MA Well-Known Member

    Joined:
    Aug 22, 2009
    Member:
    #21595
    Messages:
    55
    Gender:
    Male
    First Name:
    Garrett
    Molena, GA
    Vehicle:
    07 4cyl manual TOTALED, 2010 4cyl auto
    Pioneer AVIC700bt in dash A/V receiver, K&N air filter
    I have the same problem on my 07 2.7L (105000 miles), it squeaks on clutch depression. Also, when my AC is on, I get a rattling noise. But when I push the clutch in, the noise goes away .........possible slave cylinder problem? Who knows...........
     
  18. Aug 24, 2009 at 6:24 PM
    #18
    Terrier

    Terrier Well-Known Member

    Joined:
    Oct 29, 2007
    Member:
    #3288
    Messages:
    223
    Gender:
    Male
    Vehicle:
    2008 SR5 Access Cab 4x4 2.7
    UA34 and TACOMA, I have what appears to be the same sound that goes away when you press on the clutch and comes back when you let out the clutch, all while in neutral. There is a thread going in 2nd generation Tacomas about this called "Rattling type noise (Diesel sound)". It appears to be a common occurence.
     
  19. Aug 27, 2009 at 6:53 PM
    #19
    InfidelTaco

    InfidelTaco No better friend,No worse enemy...

    Joined:
    Aug 4, 2009
    Member:
    #20641
    Messages:
    665
    Gender:
    Male
    First Name:
    G
    SoCal
    Vehicle:
    Prerunner
    AFE, Fox, Built Rights, Moog, SpiderTrax, Icon progressive, Grabbers
  20. Aug 27, 2009 at 7:18 PM
    #20
    beastlytaco

    beastlytaco This is TW. One never knows what is a joke anymore

    Joined:
    Jun 30, 2008
    Member:
    #7660
    Messages:
    4,068
    Gender:
    Male
    First Name:
    Ian
    Vehicle:
    08 tacoma standard cab
    15% tinted back window, 25% on sides. Jardine catback exhaust system. horn modification, AFE pro dry S filter and secondary filter removed. All weather toyota tacoma mats.
    is this TSB only for manual trucks?
     
To Top