1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Strange noise from engine when shutting down 2013 Tacoma

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Agro, Jan 14, 2013.

  1. Jan 14, 2013 at 9:43 AM
    #1
    Agro

    Agro [OP] Well-Known Member

    Joined:
    Jan 10, 2013
    Member:
    #94915
    Messages:
    425
    Gender:
    Male
    San Diego
    Vehicle:
    2015 Ford F-150 XLT 3.5L Ecoboost!
    Picked up my 2013 Tacoma V6 on Thursday. I have about 300 miles on it and when I shut the engine down it seems that almost every time (sometimes it wouldnt do it) I hear this weird noise as something is stopping. I dont recall hearing this Thurs/Fri when I first got the truck.

    anyone recognize it?

    http://www.youtube.com/watch?v=FpGYD9ahHeQ
     
  2. Jan 14, 2013 at 9:50 AM
    #2
    tsup74

    tsup74 Well-Known Member

    Joined:
    Jan 6, 2013
    Member:
    #94603
    Messages:
    49
    Gender:
    Male
    Alberta
    Vehicle:
    2013 Tacoma Double Cab
    Extang Solid Fold, pop and lock
    Not sure what it is however my 2013 does the exact same thing.

    Somethings spooling down.......
     
  3. Jan 14, 2013 at 9:55 AM
    #3
    fletch97

    fletch97 Professional Window Licker

    Joined:
    Oct 18, 2012
    Member:
    #89248
    Messages:
    260
    Gender:
    Male
    First Name:
    Steve
    NJ
    Vehicle:
    2013 Tacoma SR5
    Not sure either but mine also does the same thing.

    It seems like it's nothing to worry about since I've had my 2013 for about 6 months now with over 6000 miles and it's made that sound since day 1. Although I would love to know what it is....almost sounds like a (small) super charger powering down! :)
     
  4. Jan 14, 2013 at 9:56 AM
    #4
    sirwillysc

    sirwillysc Well-Known Member

    Joined:
    Aug 25, 2012
    Member:
    #85495
    Messages:
    94
    Gender:
    Male
    First Name:
    Will
    Columbia SC
    Vehicle:
    13 Tacoma Dbl Cab TRD Off Road
    Debadged destickered
    I work at a Toyota lot in here in SC as well as just bought a new 13. every single one on the lot, every one that I have sold, and mine all do the same exact thing not sure what it is but seems normal if they all do it
     
  5. Jan 14, 2013 at 9:57 AM
    #5
    dtopgun515

    dtopgun515 Well-Known Member

    Joined:
    Feb 21, 2012
    Member:
    #73285
    Messages:
    901
    Gender:
    Male
    First Name:
    Darrell
    Hey Yall Georgia
    Vehicle:
    13 TRD Sport
    5100's up front set to 1.75, SCS Stealth 6 wheels, Nitto Terra Grappler AT's
    Whoooooshhhh!! Same thing on my 13. Not sure what it is either.
     
  6. Jan 14, 2013 at 10:12 AM
    #6
    AWorthyOpponent

    AWorthyOpponent Member Caught Off Road

    Joined:
    Aug 22, 2011
    Member:
    #62164
    Messages:
    2,814
    Gender:
    Male
    First Name:
    Dan
    Palm Beach County, Florida
    Vehicle:
    2013 MGM DCLB TRD SPORT 4x4
    TRD Catback Exhaust
    It's a smog pump vacuum thing for the emissions. Look in the passenger side under the hood. It's normal...here's some responses to it and a video of mine...


    http://www.youtube.com/watch?v=eq7dH-1CYbs&sns=em
     
  7. Jan 14, 2013 at 10:13 AM
    #7
    OffroadToy

    OffroadToy The dog did it...I swear!

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,049
    Gender:
    Male
    High Desert
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop supersport canopy, black westin bullbar/tube steps, piaa offroad lights, weathertech floor mats, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
  8. Jan 14, 2013 at 10:40 AM
    #8
    nathan3306

    nathan3306 Well-Known Member

    Joined:
    Jul 24, 2012
    Member:
    #83300
    Messages:
    347
    Gender:
    Male
    First Name:
    Nathan
    Charleston AFB, SC
    Vehicle:
    2012 SR5 DC 4X4
    smog pump thing
     
  9. Jan 19, 2013 at 9:57 AM
    #9
    Arma1911

    Arma1911 New Member

    Joined:
    Jan 19, 2013
    Member:
    #95533
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2013 TRD
    Just returned home with my 2013 TRD. I was very surprised (and disappointed) with the engine noise when the truck is turned off. But I am relieved to hear from others on this forum that it is not a mechanical problem.

    Since we are talking about engines does anyone feel that the 4.0L V6 is a little underpowered? I purchased the TRD off-road package because I drive a lot of unpaved roads in the WV mountains. But just driving on paved road I find that acceleration is a bit sluggish. Any thoughts?
     
  10. Jan 19, 2013 at 10:03 AM
    #10
    TeamSarcasm

    TeamSarcasm Mr. President

    Joined:
    Feb 20, 2011
    Member:
    #51510
    Messages:
    10,234
    Gender:
    Male

    There are many many threads on that, and someone will probably say "a diesel or v8 would fix the problem".

    I test drove a few when I was looking for a new car a few weeks ago and drove it up a massive grade. Felt fine to me, it is a truck :notsure:

    Want to go fast sell it for a sport car, and welcome!:wave:
     
  11. Jan 19, 2013 at 10:03 AM
    #11
    Domreis

    Domreis Well-Known Member

    Joined:
    Nov 10, 2012
    Member:
    #90874
    Messages:
    90
    Gender:
    Male
    Pullman
    Mine does the exact same thing. I freaked me out the first time I heard it after bringing the truck home, because I didn't hear it on any of the trucks I test drove.
     
  12. Jan 19, 2013 at 11:00 AM
    #12
    oldtommyboy

    oldtommyboy Well-Known Member

    Joined:
    Aug 19, 2012
    Member:
    #85084
    Messages:
    93
    Gender:
    Male
    First Name:
    tom
    pa.
    Vehicle:
    tacome tx pro
    Wow,i must be getting old,I have the 2012 offroad and i think when i punch it, it goes like hell for a 6 cyl. Sets me back in my seat. And i've driven a lot of trucks !!!
     
  13. Jan 19, 2013 at 11:14 AM
    #13
    JimBCa

    JimBCa Well-Known Member

    Joined:
    Aug 24, 2012
    Member:
    #85477
    Messages:
    538
    Gender:
    Male
    First Name:
    Jim
    Bay Area California
    Vehicle:
    2012 TRD Off Road
    Build Duratrac 265/75R16 Load rated E BAMF Rock Sliders, Pelfreybilt Front bumper and skid plates (3) Pro Runner front and rear shocks,Add-A-Leaf springs ATO (Armor Tech Offroad) hilift mounts, Famous Fabrication cb antenna/flag mount CoverKing Tactical seat covers, Flyzeye dash-light ARE Shell, backup light mod SumoSprings and Stops
    It's just the mice in the cage slowing down
     
  14. Jan 19, 2013 at 12:40 PM
    #14
    TRDfarmerTN

    TRDfarmerTN Well-Known Member

    Joined:
    Aug 27, 2008
    Member:
    #8801
    Messages:
    387
    Gender:
    Male
    20% tint, painted handles,painted grill, wet okole seatcovers,sockmonkey decals
    must be a 13' thing...my 12' doesnt do that
     
  15. Jan 19, 2013 at 12:50 PM
    #15
    82 yotaman

    82 yotaman H.O.G Hunter Of Gunman

    Joined:
    Nov 6, 2012
    Member:
    #90607
    Messages:
    580
    Gender:
    Male
    First Name:
    BUBBA
    Northern colorado
    Vehicle:
    1982 toyta pickup/2013 toy MGM dcab 4x4 trd
    avs bugshield, avs inchannel vent visors, weather techs, trd shift knob, tailgate theft mod, windows tinted to 20%, wet okole front and back and black level 8 guardians wrapped in 265/75/R16 Cooper ATP's oil catch can mod interior LED's, pop & lock pl5500, Leer 180 topper
    my 13' does that and before I took it home I asked about that noise and got the same answer its the air pump or smog pump no big deal I don't even notice it now
     
  16. Jan 19, 2013 at 1:56 PM
    #16
    MikeyMcFly

    MikeyMcFly Well-Known Member

    Joined:
    Aug 11, 2012
    Member:
    #84551
    Messages:
    1,212
    Gender:
    Male
    I'm a Masshole
    Vehicle:
    2013 TRD Off-Road
    TRD Beadlock Wheels, BFGs, ARB, blah blah.
    I find it to be in normal driving, but if you really floor it, it's got more than you would expect (at the expense of feeling violent, but the bad violent, the "my vehicle is going to asplode" feeling).

    That being said, relative to my STi, most vehicles feel slow to me.
     
  17. Jan 19, 2013 at 2:34 PM
    #17
    Arma1911

    Arma1911 New Member

    Joined:
    Jan 19, 2013
    Member:
    #95533
    Messages:
    2
    Gender:
    Male
    Vehicle:
    2013 TRD
    Yeah, I have to admit i have been driving gently and the truck would probably perform very differently if I push on the gas more. The people at the dealership told me that it takes 500-1000 miles until the engine is "broken in". In the meantime, they said do not drive over 65 for extended periods of time (ie, highways) and do not floor it when accelerating.

    Is this "breaking in" time for real? Anyone notice a change in performance after 1000 miles?
     
  18. Jan 19, 2013 at 6:16 PM
    #18
    Roasty

    Roasty Member

    Joined:
    Jan 18, 2013
    Member:
    #95513
    Messages:
    24
    Gender:
    Male
    PA
    Vehicle:
    2013 AC
    Same thing I was wondering about I just got a 2013 it has about 400miles on it and i was hearing the same sound when turning her off. Guess its just normal good to know.
     
  19. Jan 19, 2013 at 6:26 PM
    #19
    Doc35

    Doc35 Well-Known Member

    Joined:
    Jan 9, 2012
    Member:
    #70304
    Messages:
    699
    Gender:
    Male
    First Name:
    Doc
    Virginia
    Vehicle:
    2012 DC MGM TRD Sport Prerunner
    Off topic but I agree. I chuckle when I read folks saying their truck lacks power, I've owned some real dogs in the past. The V6 Tacoma puts out decent power.

    As far as the noise, it's just some smog control crap.
     
  20. Jan 19, 2013 at 6:28 PM
    #20
    82 yotaman

    82 yotaman H.O.G Hunter Of Gunman

    Joined:
    Nov 6, 2012
    Member:
    #90607
    Messages:
    580
    Gender:
    Male
    First Name:
    BUBBA
    Northern colorado
    Vehicle:
    1982 toyta pickup/2013 toy MGM dcab 4x4 trd
    avs bugshield, avs inchannel vent visors, weather techs, trd shift knob, tailgate theft mod, windows tinted to 20%, wet okole front and back and black level 8 guardians wrapped in 265/75/R16 Cooper ATP's oil catch can mod interior LED's, pop & lock pl5500, Leer 180 topper
    The breakin is real look in your owners manual
     
To Top