1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking noise when ideling, is this normal?

Discussion in 'Technical Chat' started by dfenter84, Nov 30, 2010.

  1. Nov 30, 2010 at 7:10 PM
    #1
    dfenter84

    dfenter84 [OP] Well-Known Member

    Joined:
    Nov 30, 2010
    Member:
    #46974
    Messages:
    87
    Gender:
    Male
    First Name:
    David
    Alamogordo, NM
    Vehicle:
    08 taco TRD stock
    I know that sounds like a dumb question, and without hearing the noise it's kind of hard to describe. I just bought my 08 tacoma, it's a 6 spd 4x4. It runs very smooth and sounds smooth while driving, but i'm noticing a kind of ticking noise when it's ideling, I personally think i'm just reading too much into it seeing that it's the first truck i've had thats not a piece of crap in a long time. Anyway, any comments, suggestions, or inputs would be greatly appreciated.
     
  2. Nov 30, 2010 at 7:14 PM
    #2
    travis9287

    travis9287 Roll Tide!

    Joined:
    Jun 1, 2010
    Member:
    #38150
    Messages:
    1,639
    Gender:
    Male
    First Name:
    Travis
    Sylacauga, Alabama
    Vehicle:
    Big ol POS
    Allpro APEX, 255's t4r wheels, Custom Rear Bumper.
    My 2003 does it on cold morning start ups but not all the time. not sure exactly what it is though. something with oil pressure maybe?
     
  3. Nov 30, 2010 at 7:26 PM
    #3
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,769
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    my 09 4.0 ticks like a sewing machine
     
  4. Dec 1, 2010 at 5:29 PM
    #4
    dfenter84

    dfenter84 [OP] Well-Known Member

    Joined:
    Nov 30, 2010
    Member:
    #46974
    Messages:
    87
    Gender:
    Male
    First Name:
    David
    Alamogordo, NM
    Vehicle:
    08 taco TRD stock
    Awesome, thanks guys i'm glad to know it's normal.
     
  5. Dec 18, 2010 at 3:56 PM
    #5
    suburbandetail

    suburbandetail New Member

    Joined:
    Nov 3, 2010
    Member:
    #45654
    Messages:
    2
    Gender:
    Male
    First Name:
    michael
    michigan
    Vehicle:
    05 TRDsport SR5 prerunner
    nothing special
    im no technician by any means but after working in a dealership garage you start to notice things like that. i believe what your hearing is in the valve train of your engine. its the sound of cam lobes opening and closing the intake and exhaust valves. thats a common sound in new audi's and volkswagons. my truck makes that same sound but i dont think its anything to worry about.
     
  6. Dec 18, 2010 at 4:07 PM
    #6
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,772
    Gender:
    Male
    First Name:
    Colton
    Gillette, WY
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    Yeah, I gots boost
    Yeah, they pretty much all tick... I also believe there is a fix for this, though ill be damned if I know what it is I'm almost positive PackerfanXD aka Matt has done it
     
  7. Dec 18, 2010 at 4:35 PM
    #7
    Graham

    Graham Pay it Forward

    Joined:
    Apr 8, 2009
    Member:
    #15723
    Messages:
    666
    Gender:
    Male
    Western New York
    Vehicle:
    2005 4x4 TRD Black V6 6 speed manual
To Top