1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Ticking - NOT ENGINE TICK!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Pugga, Jan 14, 2011.

  1. Jan 14, 2011 at 9:42 AM
    #1
    Pugga

    Pugga [OP] Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,848
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    I've got a noise that could be described as a tick or a rubbing noise coming from the fans. It sounds like an amplified engine tick. It's not a chirping that seems to have been described by others. Anyone have a noise like this and, more importantly, a fix for it? My old Chevy used to do this once in a while and if you gave the top of the dash a good slap it'd go away... didn't work with the Tacoma :eek:
     
  2. Jan 14, 2011 at 9:44 AM
    #2
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
    Blower Fan tick??? I got the TSB for it, and it's ticking again :(.
     
  3. Jan 14, 2011 at 9:52 AM
    #3
    Pugga

    Pugga [OP] Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,848
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    So I guess my 'tick' and other people's 'chirp' are the same problem and warrant the same TSB? Unfortunately mine just started at 40,000 miles... of course just out of warranty.
     
  4. Jan 14, 2011 at 9:56 AM
    #4
    jivewalker

    jivewalker me gusta pechos firmes

    Joined:
    Sep 8, 2010
    Member:
    #42903
    Messages:
    783
    Gender:
    Male
    First Name:
    Jack MeHoff
    Chucktown
    Vehicle:
    2012 4RUNNER TE w/KDSS
    Sounds like fan tick/chirp on LO speed problem.

    The old TSB was to replace the fan with same. The new remedy is a felt wrap kit to block the chirp. I will be having this done as soon as the nationwide backorder for the felt wrap kit is satisfied. I'll post results. Should be easy to see if it hides the noise since they are not going to replace the fan in mine, just wrap it.
     
  5. Jan 14, 2011 at 9:58 AM
    #5
    krimson

    krimson Nothin

    Joined:
    May 17, 2008
    Member:
    #6714
    Messages:
    3,412
    Vehicle:
    TRD Off Road
    OME 3" lift with 885 coils. OME Shocks with TSB 1.5 AAL. 285/75/16 KM2s. XD Hoss 16" wheels. DDM Tuning 6000K HIDs, H10 6000K Fogs. BHLM. Debaged. 20% tint on front windows.
  6. Jan 14, 2011 at 10:12 AM
    #6
    Pugga

    Pugga [OP] Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,848
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    It's more than just on low. It's loudest on low, but decreases in sound and increases in speed when you turn the blower up. You can no longer hear it when it's on full blast.

    Many thanks for that link, I didn't find that one since I was searching for ticking, A/C, fan, basically everything except words in that title! Thanks again, I'll give this a shot when we get a warmer day.
     
To Top