1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

traction control issues after lift???

Discussion in 'Suspension' started by myfirst06taco, Oct 23, 2011.

  1. Oct 23, 2011 at 5:25 AM
    #1
    myfirst06taco

    myfirst06taco [OP] Well-Known Member

    Joined:
    Jun 29, 2009
    Member:
    #19082
    Messages:
    94
    Gender:
    Male
    First Name:
    Jason
    Loudoun County ,VA
    Vehicle:
    06 SR5 4X4
    5100's eibach coils , Allpro leaf pack , roll up tonneau cover with led bed lights, hids, homertaco grill
    I just recently installed my allpro leaf pack with 5100's and have noticed on right hand curves (so far) my traction control engages (beeping and flashing light on dash). I know what your thinking , but I'm not going to fast. Does anyone any experience with this issue? BTW my truck is a DCLB SR5
    Thanks for the help
     
  2. Oct 23, 2011 at 7:04 AM
    #2
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
  3. Oct 23, 2011 at 7:25 AM
    #3
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,180
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    VSC interaction. It happens sometimes.
     
  4. Oct 23, 2011 at 3:02 PM
    #4
    myfirst06taco

    myfirst06taco [OP] Well-Known Member

    Joined:
    Jun 29, 2009
    Member:
    #19082
    Messages:
    94
    Gender:
    Male
    First Name:
    Jason
    Loudoun County ,VA
    Vehicle:
    06 SR5 4X4
    5100's eibach coils , Allpro leaf pack , roll up tonneau cover with led bed lights, hids, homertaco grill
    Is this expensive @ the dealership? I was hoping it was just something i could "reset" . I wish I could just disengage the vsc with a switch. anyone????? ;)
     
  5. Oct 23, 2011 at 3:20 PM
    #5
    nfs257

    nfs257 Well-Known Member

    Joined:
    Jun 22, 2011
    Member:
    #58691
    Messages:
    7,100
    Gender:
    Male
    First Name:
    Chris
    Menifee, Ca
    Vehicle:
    09 DCLB PreRunner MGM SR5 Debadged
    Trac Performance built Prerunner
    Search on here there was a post about resetting it yourself using a jumper.
     
To Top