1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Trip Meters Resetting

Discussion in '3rd Gen. Tacomas (2016+)' started by mako887, May 13, 2020.

  1. May 13, 2020 at 4:20 PM
    #1
    mako887

    mako887 [OP] Member

    Joined:
    Aug 4, 2016
    Member:
    #193765
    Messages:
    9
    Gender:
    Male
    Texas
    Vehicle:
    2016 TRD Sport (Inferno!)
    Front bug deflector, rear mud flaps, chrome running boards, BakFlip tonneau cover.
    Anyone have a problem with their trip meters resetting on their own with their 2016 Tacoma's? I've had it happen several times. Both meters will reset to "zero" on their own. I even asked one of the Toyota tech reps at the dealership about this and they had never heard of such a thing.
     
  2. May 13, 2020 at 4:27 PM
    #2
    over60

    over60 Over70 & still a "Grumpy Old Guy"

    Joined:
    Oct 20, 2010
    Member:
    #44995
    Messages:
    4,805
    Gender:
    Male
    First Name:
    John
    Muskoka, Ontario
    Vehicle:
    2016 Inferno (Punkin) TRD 4X4 Sport DCLB w/upgrade & tech pkg..!!
    Toyota running boards/Solid Fold 2.0/custom stickers/Anti-Dark LED light under hood/Derped grill/Scoop, etc.
    Yup... Been there done that..... Luckily I had heard it was an issue from the forum..... I was still under warranty.... They replaced and it has worked well since.

    If no warranty you are on your own, I suspect.

    Good Luck man
     
  3. May 13, 2020 at 4:42 PM
    #3
    Qwack

    Qwack Well-Known Member

    Joined:
    Oct 14, 2015
    Member:
    #166696
    Messages:
    502
    Gender:
    Male
    Oahu
    Vehicle:
    2016 TRD Sport 4x4 2017 4Runner
    i also had that problem.
    they replaced the circuit board.
     
  4. Feb 5, 2021 at 2:58 PM
    #4
    rdgm71

    rdgm71 Member

    Joined:
    Jan 17, 2019
    Member:
    #279638
    Messages:
    13
    Gender:
    Male
    First Name:
    Richard
    Florida
    Vehicle:
    2018 Black Toyota Tacoma OR Double Cab Short Bed
    I just want to share my experience that this exact thing just happened to me this week after new tires were installed and a new TPMS sensor was replaced by the dealer. I’m not sure if my particular issue is fixed but yesterday, I disconnected the battery and it hasn’t happened today again. I’m keeping my fingers crossed. I hope this helps anyone out there.
     
  5. Feb 5, 2021 at 3:05 PM
    #5
    Knute

    Knute Well-Known Member

    Joined:
    Aug 13, 2020
    Member:
    #337515
    Messages:
    1,778
    Gender:
    Male
    Vehicle:
    '06 4.0L Tacoma SR5
    Stock, 4WD, Access Cab, White,
    They will automatically reset after 999.
     
  6. Feb 5, 2021 at 3:18 PM
    #6
    vicali

    vicali tirepicker

    Joined:
    May 20, 2010
    Member:
    #37503
    Messages:
    1,682
    Gender:
    Male
    First Name:
    mike
    Kam,BC
    Vehicle:
    2017 TRD Sport 1D6
    This will also happen if the battery dips too low while starting. When my dash cam starts sucking down the batt in parking mode during the winter the first thing I notice is the trip meters resetting..
     
    Kev250R and jayuu like this.
  7. Feb 5, 2021 at 4:30 PM
    #7
    EdgeCrusher

    EdgeCrusher Well-Known Member

    Joined:
    Feb 14, 2017
    Member:
    #210532
    Messages:
    955
    Gender:
    Male
    Chicagoland
    Vehicle:
    '16 OR DCSB Fully Loaded
    This. I had my cluster swapped under the TSB and was good for years. Now since I drive 4 miles to work and its cold af out, if I put extra drain on the battery i.e. sit on a bt call after engines off. It can reset even though the engine will still start. It must need a very specific amount of voltage.
     
    vicali likes this.
  8. Feb 5, 2021 at 5:49 PM
    #8
    jayuu

    jayuu Well-Known Member

    Joined:
    Jul 22, 2015
    Member:
    #160068
    Messages:
    4,602
    Gender:
    Male
    Central Maine
    Vehicle:
    2017 Black TRD Sport DCSB 6 sp manual
    Had this happen, too.
     
  9. Feb 8, 2021 at 1:27 PM
    #9
    over60

    over60 Over70 & still a "Grumpy Old Guy"

    Joined:
    Oct 20, 2010
    Member:
    #44995
    Messages:
    4,805
    Gender:
    Male
    First Name:
    John
    Muskoka, Ontario
    Vehicle:
    2016 Inferno (Punkin) TRD 4X4 Sport DCLB w/upgrade & tech pkg..!!
    Toyota running boards/Solid Fold 2.0/custom stickers/Anti-Dark LED light under hood/Derped grill/Scoop, etc.
    Well, as I said up above in post #2, It's NOT good anymore. Started resetting the 1 and 2 trip meter, with the ignition. It's annoying as hell not having them for Oil change change interval, and trip info.

    I;m not paying for a new one. Is there a "fix" of some sore out there..?

    Does disconnecting the battery work..?
     
  10. Feb 8, 2021 at 1:53 PM
    #10
    vicali

    vicali tirepicker

    Joined:
    May 20, 2010
    Member:
    #37503
    Messages:
    1,682
    Gender:
    Male
    First Name:
    mike
    Kam,BC
    Vehicle:
    2017 TRD Sport 1D6
    Here is the mother post;
    https://www.tacomaworld.com/threads/resolved-t-sb-0148-16-uninitiated-trip-meters-reset.399689/

    If it's happening again it probably isn't a problem with the cluster. How is your battery?
     
  11. Feb 9, 2021 at 6:34 PM
    #11
    rdgm71

    rdgm71 Member

    Joined:
    Jan 17, 2019
    Member:
    #279638
    Messages:
    13
    Gender:
    Male
    First Name:
    Richard
    Florida
    Vehicle:
    2018 Black Toyota Tacoma OR Double Cab Short Bed
    It did so for me.
     
  12. Feb 13, 2021 at 1:39 PM
    #12
    over60

    over60 Over70 & still a "Grumpy Old Guy"

    Joined:
    Oct 20, 2010
    Member:
    #44995
    Messages:
    4,805
    Gender:
    Male
    First Name:
    John
    Muskoka, Ontario
    Vehicle:
    2016 Inferno (Punkin) TRD 4X4 Sport DCLB w/upgrade & tech pkg..!!
    Toyota running boards/Solid Fold 2.0/custom stickers/Anti-Dark LED light under hood/Derped grill/Scoop, etc.
    Thanx..

    I'll try that
     
    rdgm71 likes this.
  13. Feb 24, 2021 at 6:17 AM
    #13
    W1JCW

    W1JCW 2016 TRD Sport 4x4

    Joined:
    Apr 2, 2019
    Member:
    #288816
    Messages:
    48
    Gender:
    Male
    First Name:
    John
    Bryan, Texas
    Vehicle:
    Tacoma TRD Sport 4x4
    No they roll over after 9999
     
  14. Feb 24, 2021 at 6:20 AM
    #14
    W1JCW

    W1JCW 2016 TRD Sport 4x4

    Joined:
    Apr 2, 2019
    Member:
    #288816
    Messages:
    48
    Gender:
    Male
    First Name:
    John
    Bryan, Texas
    Vehicle:
    Tacoma TRD Sport 4x4
    What is the TSB # ?
     
  15. Feb 24, 2021 at 6:21 AM
    #15
    Knute

    Knute Well-Known Member

    Joined:
    Aug 13, 2020
    Member:
    #337515
    Messages:
    1,778
    Gender:
    Male
    Vehicle:
    '06 4.0L Tacoma SR5
    Stock, 4WD, Access Cab, White,
    Thanks for the clarification.

    I'm sure the point has changed.............:rolleyes:
     
  16. Feb 24, 2021 at 6:57 PM
    #16
    EdgeCrusher

    EdgeCrusher Well-Known Member

    Joined:
    Feb 14, 2017
    Member:
    #210532
    Messages:
    955
    Gender:
    Male
    Chicagoland
    Vehicle:
    '16 OR DCSB Fully Loaded
    its up top in the stickys
     

Products Discussed in

To Top