1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Truck cranks over then just dies

Discussion in '1st Gen. Tacomas' started by ct89600, Aug 25, 2013.

  1. Aug 25, 2013 at 4:23 PM
    #1
    ct89600

    ct89600 [OP] New Member

    Joined:
    Mar 1, 2013
    Member:
    #98747
    Messages:
    2
    Gender:
    Male
    First Name:
    Cody
    Vehicle:
    02 prerrunner
    Anyone have any ideas what it could be? I changed the fuel filter but it could be the fuel pump or injectors. Hoping its not the pump but it only dies onece in a while. When i start it and it dies i can press the gas pedal and it will get it to start. Anybody have problems like this?
     
  2. Aug 25, 2013 at 4:39 PM
    #2
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,424
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
  3. Aug 25, 2013 at 4:47 PM
    #3
    Mainmoe02

    Mainmoe02 Well-Known Member

    Joined:
    Apr 28, 2013
    Member:
    #103047
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Moe
    Austin, Texas
    Vehicle:
    01 Gold tacoma SR5 TRD
    3" lift EIBACH coils w/ 5100's front, OME/ Dakar leaf springs w/ toytec adjustable shackles at 1.5" and 5125's out back. 33x10.5x15 KM2's Relentless DIY steel bumper.
    I doubt it's the fuel pump since when you hit the gas pedal it keeps it running. Check plugs and wires.
     
To Top