1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Weird Sound

Discussion in '2nd Gen. Tacomas (2005-2015)' started by mkilleen34, Oct 15, 2008.

  1. Oct 15, 2008 at 7:38 AM
    #1
    mkilleen34

    mkilleen34 [OP] Member

    Joined:
    May 4, 2008
    Member:
    #6398
    Messages:
    9
    Massachusetts
    Vehicle:
    TRD - Off-Road
    I don't know if anyone would be able to help me out, but...

    On my 2008 Tacoma...I start the engine...and usually within 30 seconds it get an odd sound coming from the engine somewhere (not exactly sure where though).

    It is a .5 sec. sound and then it doesn't happen again.

    One time I had been driving and when it made the sound it kind of made the truck kick back a little.
     
  2. Oct 15, 2008 at 9:19 AM
    #2
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    I know the very sound you're talking about.....It sounds like my truck's stomach is growling.I think it happens every time I start my truck,I just don't notice it anymore.
     
  3. Oct 15, 2008 at 9:23 AM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    pretty normal.........i think its vacuum lines opening and closing.:)
     
  4. Oct 15, 2008 at 9:27 AM
    #4
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
  5. Oct 15, 2008 at 11:01 AM
    #5
    mkilleen34

    mkilleen34 [OP] Member

    Joined:
    May 4, 2008
    Member:
    #6398
    Messages:
    9
    Massachusetts
    Vehicle:
    TRD - Off-Road

    Well...I would say the best way to describe it is a grinding/thump? haha

    Imagine sounding "kkksshhh?"

    haha...the best way I can describe it...?

    and...sometimes the A/C may be on...I live Northeast so it wont be on very often and not at all for the next few months now...

    ...I think the biggest part that scared me was when it did it while I started to drive and it felt like the truck kicked back a little.
     
  6. Oct 15, 2008 at 11:02 AM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    yep......vacuum lines. nothing to worry about.:)
     
  7. Oct 15, 2008 at 11:11 AM
    #7
    mkilleen34

    mkilleen34 [OP] Member

    Joined:
    May 4, 2008
    Member:
    #6398
    Messages:
    9
    Massachusetts
    Vehicle:
    TRD - Off-Road

    Thanks a lot!!!!

    Does anyone actually know what is going on that makes that noise? I am not mechanically gifted...so everything is learning for me at this stage.

    Thanks again!!!

    :)
     
  8. Oct 15, 2008 at 11:11 AM
    #8
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    Yeah that happens to me too. I think. Mine makes a noise when i kick it into gear.
     
  9. Oct 15, 2008 at 1:26 PM
    #9
    TacoTurd

    TacoTurd Defying Alliances since 2007

    Joined:
    Jul 19, 2007
    Member:
    #2160
    Messages:
    317
    Central Texas
    Vehicle:
    07 PreRunner TRD Sport
    TRD Exhaust, TRD CAI, Bull Bar, PIAA lights, Passport, Bed Mat, UWS Toolbox, Hood Struts, Rear TSB, TRD/Okole Seat Covers, Hellwig Rear Sway Bar, Burned Carpet, Nasty Dent in Roof
    Ummm. The ABS system initializes after you start up the truck. Makes a brief sound just like the one you guys can't describe. :D
     
  10. Oct 15, 2008 at 1:42 PM
    #10
    airsoft_warrior

    airsoft_warrior Batman

    Joined:
    Feb 21, 2008
    Member:
    #4861
    Messages:
    1,107
    Gender:
    Male
    First Name:
    Batman
    Edgewater, Maryland
    Vehicle:
    Batmobile
    Smoked Tail lights, Secondary Air filter removed, Super 40 Flowmaster Muffler, Drop in AFE filter, Mesh Grillecraft, Bilstein 5100, Halo Projector headlights, Blinglights foglights, Batman Emblem, Roll/Show Bar, 20% tinted windows, Rear TSB
    Yeah well i just didnt try. My description would be... sounding like metal bars rubbing for a brief .5 second. Okay okay i get it... i cant describe it.
     
To Top